Write access (and sometimes read) no longer possible

I’ve had issues connecting over the last week, which I have finally nailed down to my anti-virus software, also affecting my wireless internet access. Uninstalled by anti-virus, problem solved.  Reinstalled, everything working again - however I no longer have write access to any of the folders, and some files when I try to read, I get told I don’t have permissions.

Apart from uninstalling the virus protection again - can anybody suggest anything else to do to try and gain access. Every time I change permissions using Windows, I get an Access is Denied message.

Any solutions anybody?


Do you encounter the same issues if you change user access permissions for affected shares in the WD My Book Live Dashboard?

I cannot access write to any directories saved in the public section of the drive. I have changed access on other shares to private - still cannot write.

When setting up WD cloud, I get a message saying that I cannot save to the directories, but a phone call to WD (which I have not tried) will resolve the issue.