Windows cannot access \\WDTV


#1

Spent hours trying to figure this out.  Got the WDTV Live Hub, connected via ethernet to network, and it was able to access the internet services (Youtube, etc). Turned on laptop #1, used the WD discovery tool and it was able to connect just fine. Turned on laptop #2 and the WDTV shows up in the network folder. But click on the icon and I get the message “Windows cannot access \WDTV”. WD discovery tool can’t find any connected device. Checked all the usual stuff - the laptop and WDTV are on the same workgroup. Tried restarting both devices. Tried power cycling the router. Net view shows the WDTV in the list. Nbtstat -a shows only one master browser. Tried accessing it by ip address instead of name.  Then spent about 5 hours on the phone with level 2 support. I did end up plugging the laptop into the network via ethernet, and it connected to the WDTV properly. Finally they said "it must be the wireless adapter on your laptop… not our problem.  I was just about to give up and send it back but…

I decided to try a usb wireless adapter: Medialink Wireless-N, $29 on amazon. Bingo. The WDTV shows up in the network folder, and connects immediately.  Just in case you’ve got a similar problem, my laptop’s internal wireless adapter is Intel PRO/Wireless 3945ABG, and yes I updated the driver from HP before I tried all the rest. The router is the Belkin N+.

Can’t say that I understand why this worked, but it did and maybe it’s an easy solution for someone else too.

:smiley:


#2

Glad everything worked out in the end.