Web interface WD TV Live Hub issue

Hi,

I’ve got some problems with my WD Tv Live Hub wich used to work perfectly but not anymore =/

I have Windows 7 Home Premium and I plug my WDTVLH in ethernet directly to my PC or in ethernet through my company’s router. My computer was able to see my device in the network, and was accessible in the explorer typing “\WDTVLIVEHUB”. The web interface worked perfectly too, typing “device ip adress/index.php” or “device ip adress:9000” (for Twonky) into a webbrowser. Or I could do that manipulation : WDTVLIVEHUBissue.jpg

I still can correctly see my device (as you can see in the screenshot) but what I tried to do in the screenshot (again ^^) doesn’t work anymore. My Mozilla Firefox (IE, or Chrome) show me the message that the connection failed.

Help me, I don’t know what to do =/, my device is up to date (2.06.10), and there is no problem with theTV playing.

Thanks !

We’ll have to wait until a moderator approves your image.   We can’t see it.

No problem :slight_smile:

However the image won’t help you a lot, it’s a french Windows 7 but I think people will be able to find equivalence by making a right click like I did

Thanks for searching an answer to my issue ^^

Look down in the lower left corner of your screenshot. There is the message Emplacement re’se… Re’seau non identifie’ (sorry couldn’t get my keyboard to do the right French letters and my French is not that great anyway) But basically I think it is telling you that the device can no longer be located on the network.

Seems like your computer and/or network has lost track of the Web interface address of the WDTV Hub. Try rebooting the hub. Turn the Hub off and leave it off for perhaps 20 mins. Then turn it back on and see if  it reappers correctly in the network view.

Quote-I plug my WDTVLH in ethernet directly to my PC or in ethernet through my company’s router

This could also cause problems, reboot your computer and make sure it knows that it is on you home network vs. your work network.

All right I didn’t see the “Réseau non identifié” =/

Nevertheless I tried rebooting the hub several times (the problem appeared 2 weeks ago) and I can’t notice any difference. But the second solution may work. I’ll try to redefine my network configuration.

Maybe if I plug my WDTVLH to my home router it will work. Not sure yet, but I’ll try too.

I’ll keep you informed !

Thanks a lot !

P.S. : No problem for the French letter :wink: and my English is not that well too ^^

Hi, ALL

After open web interface i got below pic, there is nothing more!

wdtv web

hope it would has full features on web interface, thanks