WDTV Live Hub won't connect to network

I was using a WDTV Live Plus for a few years and it recently up and died on me.

I bought a WDTV Live Hub Media Center to replace it.

Here’s my set up:

Windows 7

Connected to upstairs neighbors wireless internet router via Linksys wireless antenna for internet connection.

Connecting WDTV Live Hub to PC via wired AOpen ethernet hub.

All cables and ports are fine. All green lights on AOpen hub, PC and WDTV Live Hub ethernet port.

Now, this was the same connection I had with the WDTV Live Plus. In order to use both the wireless and wired and have internet access on both the PC and Live Plus I had to create a network bridge. This all worked great until the Live Plus died. I have set up the WDTV Live Hub in the same manner.

I go into WDTV Live Hub Network settings, try auto setup. I get an error that says can’t obtain IP address. So I try manual setup, use the info I get from going to cmd window and ipconfig. Manual setup completes, then I do a check connection. I get a green check mark on the IP address but two red X’s on DNS and Internet Connection and the error Incorrect DNS server address.

The DNS server address I’m using is the one from the internet provider as shown in IPconfig.

When I check the network connections it shows both the wireless and Lan enabled, and the internet works fine on the PC. When I view the status of the Network Bridge it says IPv4 is connected to Internet but IPv6 says no network access. When I click the details button it shows the same IP address Gateway, and DNS addresses as in ipconfig.

Been working on this for hours now and am totally exhaused…

Any assistance is greatly appreciated.

Here’s a screen cap of ipconfig, nslookup, and support.wdc.com commands. http://summermusicfest.getshipwrecked.ca/images/IPconfigall.png

Hi, for the DNS see if or works.

Tried and, no go. :frowning:

Question, was I to use those in the DNS entry only and leave the Gateway as it ws?

Maybe you need to ask your neighbor.  Perhaps he has some MAC security on his Wireless router preventing your down-stream devices from connecting?

No issues with the wireless router. As I said I was using a WDTV Live Plus for a couple of years with no issues. We’ve also connected to it with a PS3, cell phones, etc and had no problems streaming movies or connecting or anything. The Live Plus was working fine up until last week sometime until it up and died, I believe the power supply for it blew as it won’t power on. I connected the Live Hub with the exact same setup. 

OK, I pulled out my Lynksys wireless router and connected the WDTV Live Hub and my PC to that via cat5 and all is working fine now.

Strange, using the same cables and everything, and with the AOpen hub all lights were steady green showing connections but for some reason it wouldn’t work.

Oh well, I’m up and running, that’s the important thing. Thanks for the help guys.

I have the same problem.  Suddenly, after a year or so of no problems, my WD Live Hub can’t be seen by the network.  Same IP problems as listed above.  Says I can’t access the internet or have a very bad connection.  The WD is hooked up to a bridge and a switch to bring the internet into my media room.  WD isn’t wireless.  I changed all cat5s both in the equipment in the media room and with the router and modem.  I switched out the bridge and switch with others.  Didn’t work.  I checked the internet speed.  Was good.  I checked my wireless equipment and they were all working.  My iPad, iPhone worked fine off the network.  The Live Hub came on and off the network intermittantly  for a day then went off completely and stayed off.  I tried rebooting everything in the house connected to the network.  Didn’t work. I tried unplugging and leaving unplugged the Hub for 10 minutes, 30 minutes, all the way up to 24 hours.  NOthing.  Eveything in the network, both wired and wireless was working fine except the WD Live Hub. I came here thinking it was the Hub.  I’d eliminated everthing else.  

After reading the guy before me I thought I’d try taking the Hub into the office and plug it directly into the router before I called in raising **bleep** :).   Now it shows up fine.  Opens like a dream, snaps open the folders crisp and sharp like it did before.  So its not the WD Live Hub unless it goes offline sometime today.  Goody, now I’ve eliminated everything from being the cause.   Unless…

 hi im new to this forum, and im having the same problem, my WDTV live hub wont recognise my wireless network, it sees it but i cant get it to connect, i ran status check and i got a green tick on the ip address but not the Dns or the other one. So i used an ethernet cable, plugged it directly into my router and its working again. Is there any solution to to get it working wirelessly again? Any help would be apreciated     Thanks