WDMyCloud shows full (4tb)when the data is only 2.6TB

Hey,

My WDMyCloud is showing its full when I have only 2.6TB of data on the drive. Total capacity is 4 TB. And on my dashboard I am not able to see separate storage capacities. It is only showing remaining approx. 250mb.

Please help.

Are you by chance using WD Sync?

Typically one can see how much each Share is using by accessing the Share on the Dashboard > Share page.

Hey

thank you for your response. I believe I am using WD Sync. I do not know how to disable it.

I have attached some screenshots here. Please guide. Thanks a lot!

1634

The WD Sync software is installed on your computer and can be configured on the computer usually by the WD icon in the task bar area (on Windows). Or one could remove WD Sync (since it causes so many problems) and use a third party sync program (like Free FIle Sync for example) provided they do not need remote sync capability with most third party programs do not offer.

There are a number of past discussions where people have found their My Cloud filled with hidden files because of WD Sync. One can use the forum search feature (magnifying glass icon upper right) to find those past discussions. Here is one example of a past discussion that explains how to use SSH to find and remove the offending WD Sync hidden folder on the My Cloud. As always when using SSH one is on their own.

Check the recycle bin too.

If one is using a single bay/single drive My Cloud, they do not have a recycle bin option/feature.

Generally its only certain multi bay My Cloud units that have the recycle bin option.

My Cloud EX2
My Cloud EX2 Ultra
My Cloud EX4
My Cloud EX2100
My Cloud DL2100
My Cloud PR2100
My Cloud EX4100
My Cloud DL4100
My Cloud PR4100

Hey, I tried to remove WD sync and the problem still remained.

However, now, when I try to login my wd dashboard, safari&chrome show me that the website is insecure. :confused:

PLEASE HELP!

Thanks a lot

Removing WD Sync from the PC doesn’t (from what I remember) remove the files, including the hidden files, from the My Cloud. The link I provided above discusses one way to use SSH to access the My Cloud at the firmware level and deal with the hidden folder(s) WD Sync creates.

Hey,

I cannot figure out why my hard disk was showing full. I deleted some files and now I am painfully transferring all the data to another drive and then formatting wdmycloud. :frowning: I hope it works well after that. But the major issue now is that my dashboard shows ‘webpage not secure’. Please help me to resolve this. i dropped an email to WD support as well.

Generally you cannot format a My Cloud like a traditional hard drive. You would use the My Cloud Dashboard > Settings > Utilities then perform either a Quick Restore or a Factory Restore.

How are you accessing the My Cloud Dashboard? Using HTTP or HTTPS? If you use HTTPS you typically get a insecure connection warning or indicator. Typically one can bypass that warning message and still access the Dashboard.

yes, when i use https, it does show me a warning message. Is it really safe to bypass that?

sorry if I am being stupid, I’m just worried. Thanks a ton.

Hey, yes!

After using https and bypassing warning message, it is showing secure connections. Thanks a lot !!! :slight_smile:

Currently the single bay My Cloud units only use HTTP to access the Dashboard. The firmware apparently doesn’t contain the code/security certificates for allowing HTTPS connections to the Dashboard which is why one gets an insecure connection when using HTTPS.

Is it safe? Well that can be debated. The firmware generally won’t allow a connection to the Dashboard outside of the local area network (LAN). And generally one should secure their LAN and not allow unknown users/devices on it.

Can someone explain this in very basic terms for me? My drive is showing 1.3 TB of ‘other’ files. I have tried all the basic steps (resetting).Reading this answer makes me think this is the correct solution. I just need some step by step instructions! So much info I don’t want to lose makes me hesitant to try it without guidance. Thank you!

Not quite sure what you are seeking to accomplish. Are you looking to delete files on the My Cloud?

If one uses WD Sync on their computer to sync files to the My Cloud, the WD Sync program (or the My Cloud firmware) typically creates a hidden folder that is not visible to the user when using Windows File Manager or Mac Finder. This hidden folder is used (I think) to store deleted files and or temporary files during the sync process, and allow a user to recover that deleted sync files at a later time. What happens is eventually WD Sync puts so many files into this hidden folder that it fills the available space of the My Cloud. And I don’t think the My Cloud Dashboard reflects this hidden folder which is why people are puzzled when the total used space doesn’t match the Dashboard chart/graphic.

As the link posted above indicates, one may have to enable SSH in the My Cloud Dashboard > Settings then use a program like Putty (https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html) or WinSCP (https://winscp.net/eng/index.php) to access the My Cloud via SSH to hunt down and remove the offending hidden WD Sync folder and it’s contents to free up hard drive space on their My Cloud.

One solution, once one has reclaimed the hard drive space after removing the hidden WD Sync folder, is to remove or uninstall WD Sync and use a third party sync program. For example some here have switched to using Free File Sync (https://freefilesync.org/)rather than WD Sync. The downside to using third party sync programs is one typically cannot sync to a remote My Cloud like one can do with WD Sync.