WD Sync Externer zugriff

Guten Tag zusammen,
ich hoffe ihr könnt einen NOOB weiterhelfen.
Ich habe bei mir die Mirror aufgebaut.
Mit dem Desktop habe ich die Einrichtung durchgeführt und Dateien erfolgreich in die Festplatte “Automatisch Übertragen”
Vom Handy komme ich auf die Cloud.
Über den Browser kann ich von Außen auch Dateien laden oder ändern.
Also ich bin fast zufrieden.
ALSO die Dropbox synchronisiert die Dateien mit der Cloud immer wenn der Laptop/Desktop Internet hat.
Wenn es kein Internet auch nicht schlimm es speichert automatisch offline und so bald Internet da ist wird synchronisiert.
Angeblich mir der WDSync soll es auch möglich sein.

Leider komm ich vom Laptop mit WD Sync über das Internet nicht auf die Cloud. nur wenn ich im Heimnetzwerk bin.
Ich habe hier zwar vieles gelesen aber für diesen Konkreten Fall sehe ich keine Lösung
Könnte jemand einem Bauer mal erklären wie die Einrichtung stattfinden muss? Die Videos Helfen da nicht weiter

Wie macht sich das denn bemerkbar? Läuft der Ladebalken unter dem WD Sync Icon? Wie gesht Du mit dem Laptop ins Internet - anderes WLAN oder SIM-Karte? Das mit Dropbox verstehe ich nicht, was hat das mit Sync zu tun?

Und ja, es geht von Außen mit Sync. Habe ich mit meinem MacBook über das WLAN in meiner Firma schon ausprobiert.

Guten tag,


Wie macht sich das denn bemerkbar?
ich erhalte eine Fehlermeldung siehe Screen.

Läuft der Ladebalken unter dem WD Sync Icon?
So weit komme ich beim Laptop nicht

Wie gesht Du mit dem Laptop ins Internet - anderes WLAN oder SIM-Karte?
Mit dem zweiten gerät gehe ich über das WLAN netz von meinem Nachbarn

Das mit Dropbox verstehe ich nicht, was hat das mit Sync zu tun?
Nach der Installation gebe ich der dropbox nur den Ordner frei und er synchronisiert immer automatisch. Offline werden dann Dateien abgelegt und nach einer erneuten Verbindung werden die Dateien erneuert synchronisiert.

Mit der WD My Cloud funktioniert der Zugriff, so wie über die einzelnen Apps: IOS und Android ist kein Problem.

Hallo zusammen,

bin neu hier im Forum und auch auf der Suche nach einer Lösung für genau das beschriebene Problem.
Habe eine My Cloud EX2 Ultra.
Aus dem LAN kann ich alle Funktionen des Gerätes einwandfrei nutzen.

Auch aus einem entfernten Netz komme ich einwandfrei via MyFritz! auf das Dashboard und auch auf die Cloud.
An beiden Enden hängt jeweils eine Fritz! 7490.
Benutzer ist eingerichtet, beide Laptops (im LAN und WAN) dem Benutzer zugeordnet und Cloud Zugriffe freigegeben.

Wenn ich jetzt aus dem entfernten Netz über WD Sync und nach Anmeldung das My Cloud Speichergerät hinzufügen will, sieht das Ganze so aus:

Habe schon eine Menge (Portforwarding, Firewall abschalten, etc.) versucht aber komme nicht weiter und auch da Netz bietet mir dafür leider keine wertvollen Hinweise.

Hier lese ich, dass der Sync auch von einem entfernten Rechner funktioniert.
Wie hast Du das gemacht ??

Danke vorab und Grüße
timsphere

Nun ja, das läuft halt einfach. Installation und Einrichtung von WD Sync habe ich auf allen Rechnern allerdings im Heim-WLAN durchgeführt und nicht von Außen.

OK, danke f d schnelle Antwort.
Schade, dass anscheinend keiner hier diese Konfiguration/Aufbaustruktur hat.

Aber ich bin inzwischen einen Schritt weiter.
An beiden Enden hängen FritzBoxen, die ich mal zu einem Lan-Lan-VPN zusammengeschlossen habe,
so dass sich quasi die beiden Rechner im “selben” Netz befinden. Leider auch ohne Erfolg.
WD Sync verbindet sich nicht automatisch aus dem “entfernten” Netz.

Da auf dem entfernten Rechner Kaspersky läuft, werde ich daran wohl nochmal schrauben, da es hier ein paar Anhaltspunkte dafür gibt:
https://forum.kaspersky.com/lofiversion/index.php/t296687.html
https://forum.kaspersky.com/lofiversion/index.php/t357884.html
https://forum.kaspersky.com/lofiversion/index.php/t327493.html

Werde dann berichten…jetzt erstmal ab zur Arbeit.

Also bei mir läuft das System jetzt.
Folgende Lösung bei mir. Ich musste auf alle Rechnern die sync deinstallieren. Die neu Installation wurde dann im Heimnetzwerk durchgeführt. Danach wurden die einzelnen Ordner hinzugefügt und den passende Rechte vergeben. nach dem Abschluss konnte ich dann von einem Außenstehenden Netzwerk zugreifen.

1 Like

Dass es eine Lösung zu geben scheint, ist ja stark.:muscle:
Werde ich mal ausprobieren.

Danke für den Test. Der Versuch mit dem Kaspersky aus dem oberen Post hat leider nicht funktioniert.

Nur ist es auf der anderen Seite von WD mehr als naiv zu glauben, dass die über Deutschland verteilten Rechner für die initiale Herstellung der Sync Verbindung alle physisch in dasselbe Heim- oder Firmennetzwerk geholt werden können/sollen. So einen Quatsch habe ich ja noch nie gehört! :flushed:
Das macht ja auch insofern keinen Sinn, da die Sync Verbindung unter Angabe von Username und PW über einen WD Server hergestellt wird. Der sollte doch in der Lage sein, auch die initiale Verbindung zu managen. Nur werden eben die Daten nicht dort gelagert.

Gibt es eine Möglichkeit, die entfernten Rechner virtuell ins eigene Netzwerk einzubinden, so dass man diese nicht Physisch im eigenen Netz haben muss?
Über die LAN-LAN-Kopplung der FritzBox! klappt das leider nicht, zumindest erkennt der entfernte Rechner den WD nicht für die Sync Herstellung.
Vielleicht hilft ja ein Windows VPN weiter: http://www.netzwerktotal.de/windows-7-anleitungen/153-virtual-private-network-vpn-unter-windows-7-einrichten.html

…oder ich mache einfach eine Tour mit dem WD durch Deutschland :thinking:

Hallo alle zusammen,

ich habe auch das gleiche Problem mit meiner EX2 Ultra, welche in WD Sync aus einem externen Netz nicht zu erreichen ist. Hat jemand evtl. in der Zwischenzeit was herausgefunden?

Ich habe WD Sync bisher mit meiner WD MyCloud und WD MYCloud EX2 genutzt, beide funktionieren auch weiterhin, nur die EX2 Ultra wird nicht gefunden.

Eine Möglichkeit den Rechner für WD Sync durch die Gegend zu fahren habe ich leider auch nicht. Auf dem Notebook habe ich WD Sync im lokalen Netz eingerichtet, das läuft auch soweit. Nur auf dem Firmenrechner, da wo ich das Teil gebrauchen kann, läuft es leider nicht :smirk:

Ich habe das selbe Problem.
Installation und Einrichtung auch schon im Heimnetz durchgeführt. Trotzdem keine Verbindung von außen…