WD Smartware Error Message/Backup Problems

After receiving the recent Windows 10 “Major/Anniversary” update I noticed that Smartware stopped backing up my PC drive to my WD My Book 6 TB external drive.

I have uninstalled and re-installed Smartware from a download available via the WD website but the problem persists. It doesn’t appear to back up any longer and I get the following message after I “Enable Backup” or try to set the desired date and times of the back up - “The system cannot find the specified path. (Exception from HRESULT: 0x80070003).”

Any help would be greatly appreciated to resolve this problem.

Thank you!!!

1 Like

I have the same issue on both of my Won10 feature pack 1607 laptops. Uninstalled Smartware, downloaded from WD site and installed fresh (with reboots) and still no back up. It even had me create a new plan yet the realtime is not picking up any changes. I am not getting any errors however.

I also have the same problem … Windows 10 Anniversary edition will no longer allow automatic launch on startup and I can not launch the program … on trying to launch it manually from the programs list I get an error “configuration program failed to initiate”… it removed the Smartware Icon from the task bar as well.

I assume Support monitors this forum so help would be appreciated.

We have passed along this information to WD Support.

Same issue, upgraded to Windows 10 Anniversary edition 1607. Can start the backup program but when selecting the “Enable backup” button it fails with the message "“The system cannot find the specified path. (Exception from HRESULT: 0x80070003).”
Can still access the backup files manually
2TB “My Passport Ultra” running version 2.4.16


WD contacted me directly after my original post was reported to them. They collected information from my Windows 10 and SmartWare installations and said that they have a team working on the issue. Including you (according to WD), there are now a total of 3 people in the world that have reported this problem. Hopefully they will have an update available shortly to restore the functionality of SmartWare. I will post the availability of that update if/when it is available.


1 Like

Well …here we are in September and it still does not work with the Smartware Version that is currently on the WD Support download pages (

I did try a previous Smartware version 2.4.12 and it works perfectly other than it keeps telling me that a new version is available:confounded:

I followed up a few days ago with the WD technician that contacted me directly to solve this problem. Here is the reply that I received:

“We’re still working on it, as soon as I have an update I will contact you directly.”

It seems to me that a brain surgeon isn’t required to solve this problem, especially if a previous version has been confirmed to work with the Anniversary update of Windows 10.

I’ll post further information as I receive it from WD.


I have the same problem with Smartware 2.4.16.

I still could launch the backup process by clicking the “backup now” button (I am running the French version, so I’m unsure of the translation).
Trying some alternatives, I clicked the “inhibit backup” button, what provided a similar error message.
But unfortunately, now I can neither reactivate backup (error message: “unable to find file HHRESULT : 0x80070002”), nor launch it (the back up button is now greyed out).
(Reported to the support)

Waiting for too long for a correct version. There are certainly more than 4 users suffering from this issue… including all those who have not even noticed that their files are no longer backed up…

Is there any way to download the previous version, which seemingly works properly ?
I could not find it on the WD site. If possible please provide the link to the previous version of Smartware.

Thanks in advance.

same problem here

Same here. Still waiting for a solution. Thank you!

Since the Win10 update, my Smartware only backs up if the Smartware application is actually running (previously it backed up every hour as long as WD Quick View was in the System Tray).

Also, when it does back up, it doesn’t include my Outlook.pst file. This is over 4Gb but I assume that isn’t an issue as it has always backed it up in the past.

I’m getting this THE SYSTEM CANNOT FIND THE PATH SPECIFIED. (Exception from HRESULT: 0X80070003) also - after the recent WIN10 update, which was Sept 21, 2016.
I updated my WD Passport to the latest version and still nothing works.
I can see all the backed up files are there, but I can’t enable backup.

I purchased a WD Elements drive last week and can successfully run continuous backups.I have exactly the same issue as others have reported here with Smartware Pro 2.4.16. running on Windows 10 (Version 1607 OS Build 14393.187) I am unable to set scheduled backups and receive error message THE SYSTEM CANNOT FIND THE PATH SPECIFIED. (Exception from HRESULT: 0X80070003) when attempting certain tasks. I reported this elsewhere at the weekend but have had no response or feedback to date.

WD Customers,

Thank you for reporting the issue with WD Smartware 2.4.16 on Windows 10 Anniversary Update.

Kind Regards

“Thank you for reporting the issue with WD Smartware 2.4.16 on Windows 10 Anniversary Update.”

How about instead - We received a report on this issue on August 11th. After more than 45 days we’re clueless and unable to deliver a solution, which affects millions of customers worldwide using Smartware now that Microsoft has concluded the worldwide roll out of the Windows 10 Anniversary Update.

On August 18th, 7 days after I reported this issue, a WD Service & Support staff individual contacted me directly about this problem to collect additional information. As of yesterday I received the following response when I asked if this is going to be solved - “We still don’t know when and our team still working on it.”


It’s complete B.S., and entirely impossible, that the WD “team” could have been working on a solution for this long and not have issued a corrective update, especially given Stephen Slack’s post above.

SBrown - Which day is the overdue corrective update going to be available?

We are all looking forward to your reply in this thread as soon as possible.

1 Like

Add me to the list with the error. So not sure about the “only 3 in the world”.

Nothing has changed as of 10/2/2016.

I’m getting this THE SYSTEM CANNOT FIND THE PATH SPECIFIED. (Exception from HRESULT: 0X80070003) also - after the recent WIN10 anniversary update, which was Sept 21, 2016

Same issue with WD Smartware 2.4.16 on Windows 10 Anniversary Update.

I opened a Western Digital Case: WD Service answered me that, at the moment, is not foreseen an upgrade of SmartWare and WD Backup compatible with Windows 10 Anniversary.