Version 1.3.0.16 not updating / installing


#1

My current WD smartware version is 1.2.0.8

I download the new update

i run the update

result: smartware is gone

i checked program files, the WD folder is gone and nothing ‘‘new’’ was installed

i already ran the procedure 3X

each time it ‘‘succesfully’’ installs 1.3.0.16, but in reality there is nothing installed


#2

 Same problem here (Windows XP Pro SP3).

 Something funny to notice: with a WD Smartware version already installed, open the folder “C:\Program Files\Western Digital\WD SmartWare\Front Parlor” in an explorer window. Now launch the installation of release 1.3.0.16 and you will see that 1) it uninstall the current version 2) it installs a new version 3) it uninstall it right-away and 4) it finally tells you that everything is done.

 Wasn’t this tested before release? :frowning:


#3

confirm - update uninstall WD smartware. Windows XP Pro SP3 (PL)


#4

Same here on x64 Windows 7

Stay away from this update until fixed.

WW100

The Netherlands


#5

OK, I’m glad I’m not alone and it’s probably not me who has made a mistake in the installation process.

Hardware = Brand new Toshiba P500 OS = Windows 7


#6

the same problem - x64 Windows 7 can anyone send me the older version of smartware please? the problem is that the first version that is on the HD i cannot install now cause occurs some error… i cannot even use my hard disc… if someone can send me the older version that is 1.2.0.8??? plase contact me if u have that version - send me private message thank you


#7

Same thing with me. Smartdrive doen’t update and disable old version…

Vista Home Premium sv 2 PC.

Please priorize a solution!!!

T¨hank You


#8

What happens if you uninstall the existing version and then install SmartWare 1.3.0.16 directly from the updater?  For Windows Vista and 7 computers, please make sure that you have you enabled all three items for the Microsoft .NET framework on the Windows Control Panel -> Programs and Features -> Turn Windows Features on or off.

http://windows.microsoft.com/en-us/windows7/Turn-Windows-features-on-or-off


#9

Dear WDJeremy,

I am on Windows 7 X64

I see only two items at Microsoft .NET Framework 3.5.1

Windows Communication Foundation HTTP Activation

Windows Communication Foundation non-HTTP Activation

I checked both. Deinstalled the old software and reinstalled from the installer. Same result as before. I see it creates a folder Wester Digital on my drive and fills it up with files and stuff. In the last stage of the installation all files are removed again and so is the folder.

What other item should there be in the .NET Framework?

I believe the problem is with the installer.

WW100

The Netherlands


#10

Can also confirm that I CANNOT get this version to run on XP SP3 with all current updates.

Can anyone tell me how to get back to an older version?


#11

ok as ww100 user I can only see two items at Microsoft .NET Framework 3.5.1 Windows Communication Foundation HTTP Activation Windows Communication Foundation non-HTTP Activation so what is the third function and why we don’t have it?? thank you


#12

I have active HTTP options and does not work for, get me the following error:

“Service “WD File Management Shadow Engine” (WDSC) Failed to start.  Verify that you have Sufficient Privileges to start system services.”

I hope that this information will serve the stuff to find a solution.


#13

When enabling the Microsoft .NET frameworks, you’ll see the category and two sub items.  You want the Microsoft .NET framework category checked along with the two sub items hence “all three” checked.  Nonetheless, what happens if you uninstall your existing version of SmartWare, reboot the computer, and then run the SmartWare 1.3.0.16 updater?  Does that then successfully install and run?


#14

Dear WDJeremy,

I followed your instructions and rebooted after deinstallation of the old version. But the problem remains the same. At the end of the installation process it removes all files and folders. I assume there is a coding error in the installer and you run the deinstallation routine again at the end.

I have checked ‘all three’ items of Framework.

I hope you come up with a working fix. And please make the previous version of Smartware available again for download.

WW100

The Netherlands


#15

We need to isolate SmartWare from your computer, the drive, and any other software on the computer.  I recommend that you unplug the drive from the computer and then do the following:

  1. Click the Windows “Start” button and type “MSCONFIG” (without the quotations) in the Search Bar. Press “ENTER” to start the System Configuration Utility.

  2. Click the “Services” tab, check the “Hide All Microsoft Services” box, and click “Disable All”.

  3. Click the “Startup” tab, click “Disable All” and click “OK”.

  4. Restart the computer and let it boot fully back into Windows.

  5. Reinstall SmartWare directly from the updater.

Does SmartWare now fully run even without the drive connected and non-Microsoft software active on the computer?  If not, have you installed all the high priority and optional updates via the Windows Update website http://windowsupdate.microsoft.com?


#16

The method of download services not microsoft, does not work…


#17

I also can not win 7 x64 upgrade I have to find a quick fix this problem and even the program because I have done everything


#18

25/05/2010 11:09:25>> Archivo de idioma utilizado: C: \ Users \ ArgeNetwork \ AppData \ Local \ Temp \ ckz_WG0C \ WDSmartWare_Stuff_for_Upgrader \ autoextraíbles WD de programa \ Local \ es_ES.lproj \ Localizable.Strings

25/05/2010 11:09:31>> -------------------------------------- ------------------------------------------

Solicitud de excepción:

C: \ Archivos de programa (x86) \ \ Western Digital WD SmartWare Parlor \ Frente WDSmartWare.exe \

Seguimiento de pila:

en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo)

en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()


25/05/2010 11:09:31>> -------------------------------------- ------------------------------------------

Solicitud de excepción:

C: \ Archivos de programa (x86) \ \ Western Digital WD SmartWare Parlor \ Frente WDSmartWare.exe \

Seguimiento de pila:

en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo)

en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()


25/05/2010 11:09:32>> Updater ha finalizado su ejecución

25/05/2010 11:09:43>> Archivo de idioma utilizado: C: \ Users \ ArgeNetwork \ AppData \ Local \ Temp \ ckz_CIWH \ WDSmartWare_Stuff_for_Upgrader \ autoextraíbles WD de programa \ Local \ es_ES.lproj \ Localizable.Strings

25/05/2010 11:09:43>> -------------------------------------- ------------------------------------------

Solicitud de excepción:

C: \ Archivos de programa (x86) \ \ Western Digital WD SmartWare Parlor \ Frente WDSmartWare.exe \

Seguimiento de pila:

en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo)

en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()


25/05/2010 11:09:43>> -------------------------------------- ------------------------------------------

Solicitud de excepción:

C: \ Archivos de programa (x86) \ \ Western Digital WD SmartWare Parlor \ Frente WDSmartWare.exe \

Seguimiento de pila:

en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo)

en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()


25/05/2010 11:09:55>> A partir de actualización

25/05/2010 11:09:59 instalación>> updatesmartwaresoftware - a partir

25/05/2010 11:11:31>> -------------------------------------- ------------------------------------------

Solicitud de excepción:

El Sistema no encontrar PUEDE El Archivo especificado

Seguimiento de pila:

en System.Diagnostics.Process.StartWithShellExecuteEx (ProcessStartInfo startInfo)

System.Diagnostics.Process.Start en ()

WD_SmartWare_Upgrader.Utilities.UpdateSmartWareSoftware.InstallSmartWare en ()


25/05/2010 11:11:31>> Fin de la Actualización

25/05/2010 11:11:32>> Updater ha finalizado su ejecución

25/05/2010 11:09:25>> Archivo de idioma utilizado: C: \ Users \ ArgeNetwork \ AppData \ Local \ Temp \ ckz_WG0C \ WDSmartWare_Stuff_for_Upgrader \ autoextraíbles WD de programa \ Local \ es_ES.lproj \ Localizable.Strings
05 - 25 a 2.010 11:09:31>> ---------------------------------------- ---------------------------------------- excepción de aplicación: C: \ Archivos de programa (x86 ) \ Western Digital \ WD SmartWare \ Frente Parlor \ WDSmartWare.exeStack traza: en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo) en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()------------ -------------------------------------------------- ------------------

05/25/2010 11:09:31>> -------------------- -------------------------------------------------- ---------- de excepción de aplicación: C: \ Archivos de programa (x86) \ Western Digital \ WD SmartWare \ Frente Parlor \ WDSmartWare.exeStack traza: en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo) en WD_SmartWare_Upgrader . ()------------------------------------------ Utilities.GetSmartWareVersion.getInstalledVersionInfo --------------------------------------

25/05/2010 11:09:32>> Updater ha finalizado su ejecución
25/05/2010 11:09:43>> Archivo de idioma utilizado: C: \ Users \ ArgeNetwork \ AppData \ Local \ Temp \ ckz_CIWH \ WDSmartWare_Stuff_for_Upgrader \ autoextraíbles WD de programa \ Local \ es_ES.lproj \ Localizable . Cuerdas
25/05/2010 11:09:43>> ------------------------------------ -------------------------------------------- de excepción de aplicación: C: \ Archivos de programa (x86) \ Western Digital \ WD SmartWare \ Frente Parlor \ WDSmartWare.exeStack traza: en System.Diagnostics.FileVersionInfo.GetVersionInfo (string nombre_archivo) en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()-------- -------------------------------------------------- ----------------------

05/25/2010 11:09:43>> ---------------- -------------------------------------------------- -------------- de excepción de aplicación: C: \ Archivos de programa (x86) \ Western Digital \ WD SmartWare \ Frente Parlor \ WDSmartWare.exeStack traza: en System.Diagnostics.FileVersionInfo.GetVersionInfo (String nombre de archivo) en WD_SmartWare_Upgrader.Utilities.GetSmartWareVersion.getInstalledVersionInfo ()-------------------------------------- ------------------------------------------

25.05.2010 11:09 : 55>> A partir de actualización
05/25/2010 11:09:59>> updatesmartwaresoftware - de comenzar la instalación
05/25/2010 11:11:31>> ---------------- -------------------------------------------------- -------------- excepción de aplicación: El Sistema no encontrar PUEDE especificadoStack El Archivo de seguimiento: en System.Diagnostics.Process.StartWithShellExecuteEx (ProcessStartInfo startInfo) en System.Diagnostics.Process.Start () en WD_SmartWare_Upgrader.Utilities.UpdateSmartWareSoftware.InstallSmartWare ()----------------------------------------- ---------------------------------------

05/25/2010 11:11:31> > Fin de la Actualización
05/25/2010 11:11:32>> Updater ha finalizado su ejecución


#19

anyone have any solution to the problem this may not be so that there will have a quick solution of WD


#20

Same happenings at my place! I am trying for 3 hours now L It works fine when I reinstall the older version. I’ll leave it that way till they have fixed it.

Rudi