WD SmartWare does not work properly


#1

Hello,

My laptop Lonovo T400 is running Windows 7 Home Premium with all updates from Microsoft. My WD external drive is My Passport Essential WDBAAA3200ABK (320 GB). I have updated the firmware (to version 2.019-1.0.8.6) and WD Smartware (to version 1.4.3.4).

WD Smartware worked well only for the first time after hardware and software updating. Yet, it did not work properly after I restarted my laptop. WD Quickview icon is still on the task bar; WD Smartware window appears on the screen but it gauges neither drives (C, D and E) on my laptop or the WD external drive.

What is the solution to the problem?


#2

Hi dude, what if you reinstall it?


#3

Hello,

I reinstalled WD SmartWare but it did not solve the problem.

Then, I erased My Passport Essential and reinstalled WD SmartWare. Yet, it was no better.

Could anyone help me please?


#4

I have the same problem, the last two or three software updates have given me the same results, nothing showing in the C: or WD drive windows in the home screen.  The WD drive is fine in explorer and is totally usable but Smartware sees nothing.  In the Backup pane, the START BACKUP button is active but does nothing, I assume due to the fact that Smartware sees no data on either drive.

Another issue is that the WD drive is not automatically detected by Smartware the taskbar icon flashes green with the message ‘drive discovering’, which it never does.  You have to start Smartware manually to enter your password in order to get access to the drive.

The only way i can get it to work in ‘Smartware backup mode’ is to reinstall from the original CD image that came with the drive - version 1.1.1.6. in my case.

WD drive is My Passport Essential [Deleted] FW 2.018 SW 1.4.3.4  Windows 7 home premium (fully updated inc dot net 4).

I have asked support on two or three occasions, they have no answers or solutions.  They just say go back to the previous version that worked!


#5

I am also having this problem.  Any advice would be greatly appreciated!

Jason


#6

Version 1.4.5.2 appears to have been released today, guess what, same result.  Can a WD person not shed some light on this issue, I’ve had the same problem with the last 3 releases yet there are never any answers…


#7

After alert  to update SmartWare yesterday, I did so.  Followed the instructions and rebooted (I’ve updated before). SmartWare is now v 1.4.5.2 and My Drive is My Passport Essential 320 Gig.   Now have the same result everyone is noting here for prior updates.  I’ve e-mailed  support, but no great expectations.  My firmware is up to date (there was not corresponding firmware update for this SmartWare release…at least not that I could find.   I take little comfort that I’m not alone, but hope WD can resolve here for ALL OF US.

P.S.  I provide home/business PC support in my community and on line and have customers who’ve purchase WD drives for the automated & visible backup ( Smartware)…I’ve updated firmare/software for those  in the past, but won’t be updating them this time…  Mark

Double P.S. My machine is Windows 7 Professional and sees the drive just fine.

Triple P.S. after posting I checked Installed Programs in Windows 7 and it lists the WD SmartWare as bing Version 1.4.5.5.  Not sure why the difference between the Version rpoted in Smartware: 1.4.5.2   but perhaps this has something to do with the issue. 


#8

Update: Not wanting to wait:  I uninstalled yesterday’s update  from within Windows and reinstalled version 1.4.3.4 and all is good again.  Your results may vary and I’ll check back and follow this thread before updating again… Lesson learned not to update quickly and without review, especially  if not experiencing the issues mentioned in the changelog for the given update.