WD Smartware backup source problem

Using WD Smartware my backup source is not correctly defining/selecting files
whilst going through the first stage of setting up the back up.
(I think this has happended since re-organinig my “users” after windows 10 installation but did not realise immediately
so not 100% sure)
I have selected the computer icon under back up source, and the C: Drive is selected, but the back
up source is not selecting the files under the user I want. Consequently non of my files are selected and
not are being backed up my device (not much point to having WD Myclould)
I must admit I thought I would be able to browse the file structue and select a specific user. (the
wd my cloud backup source device selector is not the same as shown in the manual)
I have re-installed relevant WD software and done all other basic checks.
Any ideas?

Hello, when you click on the backup tab in the Smartware you should have an option for file backup there you should be able to manually select all the folders that are located in the source.