WD ShareSpace Web Admin Service Not Running


#1

Hi Everyone,

I faced a weird problem with my WD ShareSpace 4Tb, where i did a soft reset (reset botton from behind the box) and i couldn’t access anymore the web admin, i still can access the media server on port 9000 but both ports 80 and 443 are not listening.

It seems that the Network OS services are not running or there is something wrong, is there a way to reload the OS without affecting the data stored as i can still access it through the media server.

I tried several times to reset but the problem is still the same, any ideas?

Thanks,


#2

Hi Everyone,

I noticed that I didn’t see any reply for anyone, has that happened before with anyone or this is something new I am experiencing?

Regards,

Hadi


#3

Sometimes it does happen.  If noone replies, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#4

I’ve had a similar problem after restarting the router.  I get around it by restarting the WD ShareSpace by pressing and holding the power button on the front of the box.  After a few seconds the box powers down, then press the power button again to power up the box.  After a minute or two you should be able to log in to the admin service again.


#5

Hello, i face the same problem…

Did you find any solution ???

I believe the web server service doesn’t start but the data in the disks are ok…

Waiting for your reply…

Thanks


#6

Hi Have you tried to connect via ssh or any other port ???