WD Quick View Raid Status

Greetings - I have just downloaded the WD Smartware application on my Windows 10-64 machine and I noticed that the app also installed and executes in the background a WD Quick View application (Version 2.4.16). When I view the task bar it shows as running but it is blinking and when I roll over the blinking icon, it shows Drive Name and Volume, the Use (1%) the Temp (OK) however the Raid Status show “degraded”. When I check the NAS directly it shows the following::

Any clues as to what’s going on here?




According to the pictures, it looks good.

Have you tried resetting the computer and checking the settings again?

Yes I have. Actually, I had to perform a complete “Clean” reinstall of my system as I discovered there were corrupt files on my “C” drive. After reinstallation, I still get the “Degraded” message. Spoke to WD L2 tech and they are uncertain of a resolution. They said WD Quick View is really a stand alone app and is not necessary for running Smartware. Oh well!

I also had the quick view icon blinking and showing degraded raid drive. I was able to fix it by accessing the my cloud mirror setup and rebooting my cloud. I know this is an old post but if someone else has the same problem maybe this will help.

1 Like

My Quick View icon was blinking too, and it stopped when I unplugged my FiiO M7 DAC player that has an Android formatted SD card that appears as read-only to windows. I’ve not been able to get Samsung’s USB driver 1590 to install–can’t seem to get around admin block. According to FiiO faq once Samsung’s driver is installed I’ll be able to write music files to the player’s SD card.