WD Passport 4TB Problems


#1

I am on a windows 8.1 HP pavilion with a internal 1TB. Bought a WD passport 4TB and wanted to divide it into 3 drives- 2 drives being 1-1/2 TB each and 1- being 1TB. But things went semi good until it asked me to reboot, then nothing was the way I had it. Now I have 4 drives 3 which I managed to get a drive letter to and get then NTFS, but the one drive is too small and the 4th one it will not allow me to do anything with except look at the properties, here is a screen shot…

I have tried everything I know and even went online to download maybe a WD partition software, but my computer stopped it from coming on my computer said it could damage it, I need any help out there if there is any!


#2

Hi sparkyair,

Here, you can create a another new partition using “1677.99GB Unallocated” free storage and might be any antivirus or maintenance tool installed in your computer, is giving some error messages when you tried to install any partition software.
If you want to create partitions from the start, you can format the complete My Passport drive and create number of partitions as per your wish without using any another software or partition tool, just need to follow the steps mentioned in below article: