WD My Cloud PR2100 not working,,somebody will advise

I have my server wd my cloud pr2100.
I have an automatic backup every other day.
One day he did not start correctly.
The blue starter LED flashes
And I do not see the web interface in my browser.
I can not even see it on the router inputs.
I tried 4 seconds restart.
I tried 40 second restart.
But each time I hold the reset button and I plug in the power cable, the server immediately starts running.
Should I start up when I release the reset button?
Please for any advice … I read a lot of threads but nowhere is the right solution.

Hi loopqool,

When you hold the reset button for 4 or 40 second for reset operation, device automatically reboot itself and starts the initialization process.

You may also try contacting WD’s Technical Support if have any issues or concern.

To Contact WD for Technical Support

The link below will allow you to call support.

So I tried again to revive my PR2100 server.
Using the “How to Boot from a USB Stick” method did not work again.
I’m doing something wrong.
But “FreeNAS on PR2100 / PR4100 - updated!” I’m running right.
Everything works, only until I do the restart and take the USB drive where it is
FreeNAS system.
Then I can not see the server again and it does not start correctly.
It looks like a firmware or other software error. Hardware seems to work properly.
Any advice? Thanks a lot.