VERY URGENT HELP PLEASE! My DL2100 stopped working!

Hi Guys! How are you?

I need really urgent help. Out of nowhere my WD DL2100 stopped working.
So here’s the current status, when i turn it on:

  • The Power Button is blinking Blue
  • The Fans are rotating at maximum speed
  • After 4 or 5 Minutes Working the NAS suddendly shuts down and reboots.
  • Then the power button starts blinking again, and the fans rotate at max speed.

Can’t acess the NAS through WEB UI. Can’t Ping the NAS…

What can i do?
Please advise.

1 Like

Have you tried a different network cable? What are the network lights on the back doing?

yes i did, same result. the network lights blink normally

I hope it is not this problem. –

I had to replace my unit with a new PR4100 but the disk data was ok.

jun 12, 2020 — As you may know, devices with the Intel Atom C2000 processor are at risk of early failure due to a bug in the chip that can brick devices

1 Like

I have had my PR4100 stall on reboot multiple times. What worked for me was to DISCONNECT ANY USB DRIVES attached to the server AFTER doing a forced shutdown (hold power button till unit shuts off). Then I would routinely UNPLUG the server for 30 seconds and then plug it back in and press the power button. It almost always reboots normally and AFTER the reboot is complete then you can plug in the usb cables back into the server. I sure hope this helps.

1 Like

Hi there! I am still with problems and i am very upset with WD. Probably i wont buy another product from them again. The support is just miserable. My e-mails were answered by WD around 6-7 days after my complaints and they dont say anything helpful.

Had to wait almost a week to someone tell me to hold reset for 40 seconds… when that was the first thing i’ve done! surreal!

I am still having problems. My DL2100 still doesn’t boot, i had two hard drives on the inside with RAID 1 (mirror) and i can’t acess the data directly. Anyone knows how can i ready the data directly from the disks? since they are on RAID 1? Thanks!!!

1 Like

Hi, I have exactly the same issue here. I tried everything but device keeps rebooting alone after a few minutes and it is not possible to connect.

Did you manage to access raid1 data? I need to do the same to get my business back online!!

Thanks in advnce!

For all in the dead WD NAS Club, I share how I could manage to access the data from my DL2100 which was in RAID1.

As I’m in Argentina, it was impossible to get a new PR4100 from local market, but using a dual USB3 dock I could mount the the partition without issues on Ubuntu and copy to the new (non-WD of course) NAS.

I could also mount the drives in Windows using EXT2FSD version 0,68. Version 0,69 crashed with USB3 drives but downgrading to previous one worked very well. This is available from the following link Ext2 File System Driver for Windows download |