WD My Cloud LED stays solid white

I have been on vacation for two weeks and while I was out I was not able to reach my WD My Cloud 4Tb. When I came back home I noticed that the front LED stays solid white. Nobody touched in the between and it happened suddenly.
I unplugged the device couple of times but it did not help.

Can somebody help me to at least restore my data? I went through the WD Community and found out the there were more people facing the same issue and so far I could not find a concrete solution of this problem.

Amir

Have you tried the 40s reset?
Follow exactly this manual:

I have not tried it yet. I will do it today. But by looking at the other posts in the community it does not seem to work. I will try it anyway. thanks for reply.

reset the my cloud did not work. any more suggestion?

When you power up the device does the white light blink for a while? Then turn solid white?
Can you ssh into the device?

RAC

I have the same problem and did my best efforts without any success.
waiting for a solution like you

Another possibility is to use vsftp. vsftp is normally started during the boot process. You can get psftp.exe from http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
Download the psftp.exe to your local disk. Then you run a windows prompt. In the widows prompt go to the location of the psftp file. Then run the “psftp root@”.
You should be prompted for the password. After you enter the password. You will get a prompt pfstp>.
At the prompt you can enter “cd /var/log” you can then “get user.log”. The user.log file will now be on your local disk. You can also “cd /tmp” Then “get led_cur_ev” “get led_cur_st” “get led_err_ev” and “get led_err_st”
These four led files tell you the reason that the light is the current color.
To end the session type “exit”

Hope this helps. Not sure you will be able to vsftp when you can’t ssh. But in theory since the led is white and not yellow the network should be up.

RAC

Hi,
I got this message when I tried psftp root@:
Fatal: Network error: Connection refused

what does it mean?

It means that the vsftp process is not running? Can you ping your My Cloud?

RAC

Did you just do psftp “root@”? You need to have the ip address or name after the @ sign.

“psftp root@192.168.1.10” or what ever your device ip address is.

RAC