Solid white light for 2 days on 4TB WD My Cloud

Good morning/afternoon,

I bought a 4TB My Cloud in Berlin, Germany about 5 years ago. It is out of warranty unfortunately since I checked warranty status just now.

Everything was working fine until a solid white light came on and it has stayed like this for 2 days now (I had not changed anything in my current setup/network setup). I have tried soft and hard reset, unplugging power for about an one hour and reconnecting, changed port on my TP-Link network switch, changed network cable but all have failed.

The network green light is on and blinks every couple of seconds but solid white light remains. I cannot access the drive via software and cannot see it on my network via my router admin page.

Would you recommend I leave it on for another couple of days to see if it returns to blue light or would you perform further trouble shooting/solutions?

I do not want to lose my data on it so I do not want to factory reset or anything like that.

Thank for your help and time! Take care.

My Cloud details are included below such as serial number,model, firmware.

Thomas

MY CLOUD 4TB EMEA
Model: WDBCTL0040HWT-EESN
Serial Number WCC4E7VCU04X
Firmware version: 04.05.00-342

@thomascavro Here is a link to the User Manual. If you haven’t already you can check to see what a while LED stands for.

As a troubleshooting step one can connect the My Cloud directly to a computer’s Ethernet port where it should, if it successfully boots and loads the operating system, be accessable to the computer. From there one can see if the My Cloud Dashboard alerts/notifications indicates any issues.

Generally, per the My Cloud User Manual which can be found at the WD Support website, indicates a solid White front LED for the v4.x single bay My Cloud units means:

• Device has begun loading the Operating System (OS).
• Firmware update in progress.

Thank you Bennor and cat0w for your help. I had a look at the user manual but unfortunately it does not help me further. I also tried connecting the WD My Cloud directly to my laptop´s ethernet but after waiting 5 minutes it does not get recognised in the network, the IU WD is also not accesible.

It looks like I am going to have to disassemble the WD My Cloud and then connect to my Windows 10 Laptop via SATA and try to salvage the data using Paragon software to read the Ext4 partitions. If you have a better idea please do let me know.

Thank you and take care.

Thomas

Following the above comments I took apart my WD My Cloud and have connected it to my laptop via a SATA enclosure with USB 3.0. I have used Paragon Linux File system to read the Linux system on it and have seen that all the files are contained in a partition called Ext4 so am copying those files to a 8TB Seagate external hard drive with NTFS file system.

My laptop is using windows 10 as operating system and has NTFS file system.

The transger speed which shows up is about 18mb/s which is very slow. Is this normal or is there anything I can do to increase transfer speed since this is going to take ages?

Thank you for your kind help!

Thomas

Thomas

1 Like

If you are using the trial version of Paragon the program will limit the speed when the trial period of 10 days expires. (https://www.paragon-software.com/home/linuxfs-windows/#how_it_works)

Without knowing what the capabilities are of the various hardware you are using its hard to determine why your seeing a slow transfer speed. Could be a bottle neck of the Paragon program, could be a bottle neck of the USB hard ware, could be a bottleneck of the drive you are writing the data too, etc.

One option is to use a Linux boot disc and copy the files within a Linux environment. Example:

Have kind of same problem. Does it possible to upload firmware via Paragon?

Paragon and similar programs for reading EXT4 partitions are generally just for reading files from the data partition on the My Cloud.

To try and fix firmware issues it may depend on which single bay/single drive My Cloud version one has. There are two versions, first gen v4.x firmware or second gen v2.x firmware. The methods to “unbrick” them are different. One can use the forum search feature upper right to search for past discussions on either “unbricking” a My Cloud or trying to push the “img” files used by the firmware to their respective partitions.

In the end i finoshed copying the whole my cloud under Ubuntu Live CD to an external hard drive. I then put back the my cloud together and it actually works again fine under windows 10 (connected to my network) and can access all files as usual via windows explorer and can also access the UI of my cloud. So problem solved abd thank you for your help.