Another Solid white LED problem

Hi all,

My brand new 2TB cloud was working very well for 2 month untill rebooting the device using Dashboard menu. Before rebooting the device, all functions were working including DLNA and I could access dashboard.

Now LED stays constant white and the drive spins continuously. I can’t access dashboard, ssh and DLNA and I realized that device can’t get IP from router.

  • Device ethernet port have constant orange activity LED and blinking green activity LED which means connection estalished succesfully but when i check from router interface there is no mycloud device in LAN IP list.

  • Ethernet cable changed, another router used --> no change, still white LED, continous drive spin and no IP access.

  • Tried 4s and 40s paper clip reset --> problem still not resolved.

Is there any way to recover my cloud. 

It sounds like the software has become corrupt on the drive. I would get them to replace it if under warranty. You would need to connect it to a computer to recover data. Though it might just be updating how long have you waited?

I’m waiting more than 60hours (still counting) but still no response from the device. It’s very annoying that WD customer support didn’t reply me yet about related problem.

Typlically “white LED” means that your file system is corrupted and after you’ve rebooted Linux fsck is ran.

It doesn’t matter if it’s 60 or 120 hours, fsck must be allowed to do it’s job because if you reboot, fsck will just start again.

Too bad these things don’t have console access or you could watch the process progress.

If your file system cannot be fixed, hope that you have a back of your data, and if so, just do the factory reset with the little pin button of the back,

I think the procedure is:

  • remove power
  • press the pin button and hold it down
  • apply power to the unit
  • hole the pin for like 60 seconds or something
  • unit will refortmat the disk back to factory defaults

NOTE: ensure that you have a backup before doing this.