WD My Cloud Home killing Wireless Internet Connectivity

It wasn’t a bandwidth issue. My router shutdown the 5 GHZ Wifi frequency entirely. It wouldn’t come back until power cycled.

@joetech Curious to know the router make and model.

Just for reference, here is the thread I was referring to:

My personal experience is that the 5 GHZ channel vanished. This only occurred after install the MyCloud. And was corrected by unplugging it and re-starting the route.

The OP said:

“Whenever I’m connecting my WD My Cloud, the wireless of my router is getting killed”

A few commenters suggested that it’s related to Plex (the WD My Cloud app). I also had that installed and removed it:

“finally i found a solution uninstalled the Plex app from mycloud and everything is working fine, plex is killing the router i dont know how but now mycloud and router-wifi is working stable no more problems.”

Others discussed Desktop Sync, and one referenced a warning in their routers log as potential related issues:

“2019-02-05 21:28:33 Security Warning Detect UDP port scan attack, scan packet from 192.168.8.249”

1 Like

My router is the ARRIS DG3270
https://arris.secure.force.com/consumers/ConsumerProductDetail?p=a0ha000000REKE3AAP&c=Touchstone%20Modems%20and%20Gateways#panel2

Interference from the power supply…can’t you just move the home a bit further away from your router??..

I just replaced my Arris Comcast gateway today with a Motorol MT7711 model. The MyCloud Home I had installed on the Arris worked fine with no problems at all and the two units were joined at the hip. When I installed the new gateway, as soon as I plugged in the ethernet cable from the MyCloud Home I lost both bands on the gateway even though the lights on the front indicated that the signal was good. I could see them on my network list but couldn’t connect. Like previous posters the only solution was to disable the Plex app. The problem is that since you can connect to the internet you can’t get to the utilities to disable it and you end up having to reset the MyCloud Home drive.

Moving the drive further away didn’t make any difference. I tried moving it, changing ethernet cables, and connecting to different ports.

UPDATE: After fighting through this issue yesterday and finally doing a full reset on the MyCloud Home and NOT enabling the Plex to get the gateway working I thought I would see what would happen if I turned Plex back on today. The sync files were doing their thing with no problem and everything was working fine.

To make sure everything was on even keel I recycled power on the gateway and on the MyCloud Home and restarted the computer. I logged in to the MyCloud account and went into the services tab and selected APPS. I then selected Enable for the Plex app and crossed my fingers. It took it almost a full minute for Plex to come online. When I checked everything the gateway was working with full connection on both bands. Just to make sure I did a reset on my computer and it seems that the original problem is completely gone.

Hope this helps anyone else having the same problem. you might be able to get away with a softer reset on the MyCloud but I figured if a hard attack didn’t work then nothing else would and I was tired of messing with it.

I had the same problem connecting My Cloud Home to our Netgear Modem-Router. It just killed Wi-Fi connection as well as killing the Internet connectivity. I solved the problem by connecting the My Cloud Home to our Airport Time Capsule, and now every thing works great. The My Cloud Home is now even recounted as a Drive in my MacBook Pro. But, don’t know how to get rid of that TimeMachineBackup that just crops up automatically on the My Cloud Home Drive. Any ideas?

Hi

I had the same problem that whenever I plugged in the WD My Cloud Home device, via an ethernet cable into my Orbi Triple band router, my wifi home network got really slow. I noticed that the WD My Cloud device got the same ip adress as one of the devices that was connected via WiFi. I changed the ip adress of the device connected via WiFi and voila my network performance is back in order. Can’t really explain the reason for this happening but shouldn’t the WD device get its own unique ip-address regardless if it is plugged-in via an ethernet cable or not?

Br
Göran