WD EX4100 - After last Plex Update, the app no longer works

After updating (manually) to Plex ver. 1.25.0.5220 - My WD EX4100 now comes back with a “http://192.168.68.131/plexmediaserver/index.php” 404 Error. I’ve tried uninstalling the current version, then re-installing the version on my NAS App Store, but that one doesn’t work either.
That version says its: 1.23.6.4881

WD My Cloud EX4100 -P/N: WDBWZE0080KBK-20
I am using : OS5 ver. 5.19.117 and RAID 5 with 11.89 TB

All the other apps appear to be working.
I tested the Transmission and it runs with no issues. Only the Plex app is not working.
I’ve done a clean uninstall of the app, then an install from the App Catalog, nada.
I’ve done a clean uninstall of the app, and then an install from the App Catalog, and then a manual upgrade from the PLEX site for OS5. Nada…

I told my wife what a great Christmas present this would be, so she could watch lots of old movies and stuff, so I got to buy the EX4100. But now she wants to actually WATCH the movies on there, and I can’t get the PLEX to work…LOL so I’m now…hearing about it, a lot…save me…please!

HELP!?! :sob:

hey, I have the same issue on a WD PR4100, after the automatic WD NAS upgrade on jan 13th with version 5.19.117, Plex stopped working when I installed the new Plex version. I tried to reinstall , restart, etc… Nothing works. I got a similar issue in the past which was linked to IPv6 configuration, but the fix doesn’t seem to work this time. If anyone has an idea, it’s welcome :slight_smile:

fixed it, following this: How to Reset the Plex Database on a My Cloud Device

So I got up to the part with:
cd /mnt/HD/HD_a2
rm -rf plex_conf
cd Nas_Prog
rm -rf plex_conf
rm -rf plexmediaserver
exit

but I have no idea what app to use with that? I tried using my command prompt and got nowhere. (I do have windows 11 Pro)
I did a “Net Use” to see my mapped drive (which is Z:) but it won’t let me do a " c:\ cd Z:" to switch directories and use the above…this seems like a big gap in telling noobs like me…where and what am I supposed to put the above text into…???

Thanks for any help you can give!

Try this
https://www.123-reg.co.uk/support/servers/how-do-i-login-to-my-cloud-server-via-ssh/?amp=1