WD EX4100 - After last Plex Update, the app no longer works

After updating (manually) to Plex ver. - My WD EX4100 now comes back with a “” 404 Error. I’ve tried uninstalling the current version, then re-installing the version on my NAS App Store, but that one doesn’t work either.
That version says its:

WD My Cloud EX4100 -P/N: WDBWZE0080KBK-20
I am using : OS5 ver. 5.18.117 and RAID 5 with 11.89 TB

All the other apps appear to be working.
I tested “Transmission” and it runs with no issues. Only the Plex app is not working.


Try your sub-forum to see if someone knows what the problem is.

Latest My Cloud OS 5 Personal & Network Attached Storage/My Cloud EX Series topics - WD Community

As a troubleshooting step try removing the lingering Plex database files after uninstalling the Plex Media Server. Then reinstall Plex.

How to Reset the Plex Database on a My Cloud Device

Also, make sure to download and manually install the latest Plex Media Server ( October 25, 2021 as of this posting) directly from Plex.tv. Make sure to choose Western Digital, and not Western Digital (OS3), from the drop down selection box.


I did #2 and nada.
I’ve even tried to do a clean uninstall and re-install of the plex app from the App Catalog gives the same error too.

But i’m going to read your first link and see if that might work. Thanks for the suggestions!