WD Elements 2TB fatal hardware error


#1

Hello, when I try to copy files to my external drive I get “Error 0x800701E3: the request failed due to a fatal device hardware error”. I tried WD quick formatter but I am getting this “The parameter is incorrect”. I also tried lifeguard smart test here is result:

Test Option:
QUICK TEST

Model Number:
WD Elements 1048

Unit Serial Number:
[[DELETED]]

Firmware Number:
1022

Capacity:
2000.40 GB

SMART Status:
FAIL

Test Result:
FAIL

Test Error Code:
06-Quick Test on drive 2 did not complete! Status code =
04 (Unknown failed test element), Failure Checkpoint = 96 (Unknown Test) SMART
self-test did not complete on drive 2!

Test Time:
10:48:48, April 09, 2016
Can I save my disc? Or should I buy new one


#2

Unfortunately, the test results indicate the hard drive should be replaced. If the unit is still under warranty then WD can provide you with a free replacement.


#3

Similar problem happen to me. It is really made me very very very angry. I have several external drives, but all (two) WD drives are in this problem. Another drives (3 Seagates, 1 Hitachi, and 4 Toshibas) are still OK. My solution, I will not buy WD Elements’ external harddisk anymore. I live in Malaysia, and my WD drives are written as ‘Product of Malaysia’.


#4

How do i do the smart test my device won’t initialize