WD Elements 2TB bad sectors


I have a WD Elements 2TB that recently started acting up. Copying bigger files fails, resulting in “The drive can not find the sector requested”. I first tried to change source, but it is the same with whatever I use as source for files.

I ran chkdsk, it gave me over 500 bad clusters and finished the scan with another error. Here is the end of the log:

Adding 547 bad clusters to the Bad Clusters File.
Correcting errors in the Volume Bitmap.
Write failure with status 0xc0000015 at offset 0x1d1c1015e00 for 0x200 bytes.
The second NTFS boot sector is unwriteable.

WD Data Lifeguard ran the extended test without errors. However, the SMART status of the disk is marked as “FAIL”. But it shows “FAIL” for my brand new My Book 3TB external as well…

So what is happening here? Should I RMA the disk? And why is SMART showing my new disk as “FAIL”? All other drives pass the SMART test.



Unfortunately, I would recommend replacing your WD Elements under warranty as bad sectors may be physical.


On the other hand, I would suggest testing your WD My Book using WD SmartWare or WD Drive Utilities instead of Western Digital Data Lifeguard Diagnostics for Microsoft Windows.

Thanks for the reply JStaff!

I just found out that the warranty ran out in September 2013…Can I still use the drive for data that is not important or would it be smarter to not use it at all?


It depends. If the device still passed a SMART test then it is by all means usable, but data on affected sectors may be corrupted or unreadable over time.

Sometimes reformatting the drive by writing Zeroes fixes bad sectors. I think WD digital Life guard does that.