Very Slow dashboard


#1

I can seem to access shares I have already set up fine using the Windows file explorer .  Clicking on anything in the dashboard takes forever to load. I have tried reseting the my cloud many times doesn’t seem to help. This is on a wired connection.  I get random errors on the dashboard about network connection. I run a full system test and it seems to never finish and randomly shows this error 

  • Smart test internal server error. (400158)

I also noticed I am no longer able to access my cloud from the website says its offline. Tells me to update the fireware yet I am running the lastest firmware. Also can no long use the andriod app. it takes forever and then says I need to click add again.  I doubt I would ever get a NAS from WD again. Any time I need to use the dash board is a nightmare. 

When trying to reset from dashboard this always happens only way to do a factory reset is the button on the back.

  • Unable to retrieve data. Make sure there are no network connectivity issues and try again. (200005)

  • Unknown error. Retry your last operation. If the error persists, contact WD Support for assistance. (200000)

  • diagnostic_test_progress_form_error

  • diagnostic_test_progress_form_error

  • diagnostic_test_progress_form_error

  • factory_restore_form_error


Dashboard/Interface speed My Cloud
#2

Hello,

We have passed this along to support.


#3

Still not working how can I get this fixed. Oddly I got a email for survey from WD today asking up support and customer service even tho only support I got was reply saying it’s being passed along to support. I really should have spent the extra and got a nas from another company.


#4

Hello,

You have been escalated. Someone from support will contact you soon.


#5

I have a similar problem with ny My Cloud drive, the version of the firmware is : WDMyCloud v04.04.01-112 : Core F/W, I tried Chrome, IE, Edge and Opera Browser. The Dashboard is very very slow. Why?


#6

More Informations about my problem:

This is an example of what happen, when I open the config system of My Cloud, Information do not appears, It take long, very long for something to appears.


#7

I have the same problem…


#8

I have the same problem too…
You have received news from WD?
Any solution? The device thus unusable…


#9

I tried to reset it, I also expected if the device was scanning files, but it takes weeks working without sleep. Furthermore, the interface is extremely slow.


#10

Looks just like mine and takes forever for things to start showing up. Hope when I am able to RMA it’s not still doing that.


#11

so it was this post that inspired my post and I hope it not too late to give a helping hand.

check it out here “Before you RMA your Device… Let’s talk about your problems

Best of luck. If the post does help and resolve your problem, please let me know. Much of it is summarization and speculations.

Good luck…


#12

After a long wait time , I was able to stop the media server , the control dashboard goes faster , but not very fast , however . If I reactive service, the speed becomes what it was either, very slow. What I we do, is there a command to optimize the hard drive? I have three WD drives on the network, including two MY BOOK LIVE that work very well and at full speed. I also switched the network connections in case of the port wher the drive is plugged is defective , nothing has happened with the speed.


#13

I was hoping that once you turn the switches off it might be faster.

Perhaps after turning OFF all the media services, try shutting down the device, unplug and replug to start the device again.

Let me know if that might have an effect?


#14

I have the same problem. Any progress in getting it resolved?


#15

Nope I just had mine RMA I don’t think there is anything that can be done other than them making changes to the firmware. Some report if you disable all the scans/features help but that didn’t help my problem much with the dashboard. My guess is the cpu/ram just isn’t enough for the dashboard once you start filling it up. I noticed when media server is enabled the twonky dashboard loads up just fine while the mycloud dashboard crawls and spits out errors. I am wonder if this Why there is Gen 2 version of the my cloud mirror with no changes except a better cpu. I wonder if they would have came out with a Gen 2 of the single drive unit it would help with this problem.


#16

I too have had the Problem of a slow dashboard since I updated the firmware to the latest update (v04.04.01-112). The dashboard update was slow before, but tolerable. It is glacial now. As a professional in the field I can see why, and I know that the software needs to be updated.

  1. I turned off the DLNA (twonky). That speed up the system considerably, especially when it is doing the update for media database. The poor little processor is taxed, and the whole system becomes I/O bound :frowning: .
    1a) This helps when you are connecting to the shares directly via Computer or via WD TV or WD TV live. :slight_smile: . (I own both the WD TV and TV Live)
    1b) This is bad because my TV (Samsung Smart TV) cannot connect to a media share (since we turned it off), and while I can use the WD TV to play the files to my TV they do not handle the x265 codec, which my TV does. :frowning: .
    1c) The DLNA finally recognised that I had USB drives to be cataloged :slight_smile: however that adds to the overhead, and slows things down (although all the drives are USB 3, the whole system is slowed down to the USB 3 speed), and again it takes forever to do that Database :frowning:

  2. The home settings accurately reflect the total amount of storage, and used now! :slight_smile: :slight_smile: The little menus at the top are really easy to use! :slight_smile:

  3. When starting (or restarting) the Machine, I must power cycle all of my (WD) external Hard drives, otherwise they are not recognised. (before anybody says anything I am using a powered USB 3 hub to connect them, and have not had any problem before other than not being recognised by the DLNA)

  4. When I turn on the DLNA, the whole system slows down again. After waiting for a loooooooooonnnnnnnnng time, and the whole database is updated, it is still slow. I try to connect to the media server, and the TV will either wait, with nothing happening, or comeback with no media found. I cycle through a few times, and finally get to a point I can play something. 99% of the time when I try to play something it will just wait and wait and wait. (The tv and the my book are connected via Gigabit connection). If it does start playing then will play just a little bit, buffer, and hang. Sometimes I get connection gone. :frowning: with a wired connection this seems weird.

4a) It is not just the TV, my WD TV, and my WD TV live both suffer from this when I am using the media connection. In their case, they will just hang, and eventually time out. :frowning: You figure WD should talk to WD?.

All in all I am mostly disappointed with this upgrade. It seems that the hardware is being asked to do too much, with too little available. Maybe if the coding is optimised, this would work, or the twonky gets updated somehow.

I am fortunate, I can make this work. It is annoying, but I have to move a Hard drive to the TV if I want to play x265, but I can do it. But that is now what I purchased the Mybook for :frowning:

The Martian


#17

I have the same problem. I used to love my My Cloud, but now it’s virtually useless. I connect through the Finder on my Macbook Pro. Now I always get a message saying the computer cannot connect to the device. It’s very frustrating. I am a graphic designer and store a lot of client files on the WD device, but I can’t get to any of them now. Very rarely I’ll get a few minutes of access. This is not what I paid for.


#18

Have you recently upgraded to El Capitan? If so, be aware that there are problems with El Cap (not confined to MyCloud): do a search to find discussions.

If you haven’t already, you could try resetting the MyCloud, in case it has got into a confused state.


#19

El Capitan?

What is that?


#20

Nothing mysterious a quick google search will not find… :smile: