Unable to log in to SSH

I have a My Cloud Mirror Gen 2. I have been able to use Putty to log into SSH in the past and retrieve Plex log files. I have a Notepad file that reminds/instructs me on how to do this.

Trying to do this for the first time in a while, I’m unable to get the client to accept my password. I’m following those exact procedures, logging in as root and the password that I had assigned. I have also tried the stock welc0me and Welc0me password. I have also tried logging in as admin and the username which I use to log in to the WD Dashboard.

I can log in to the WD Dashboard. I read another thread that suggests turning off SSH, rebooting, re-enabling SSH, setting a password, and logging in, however that did not work either.

Is there a way to purge the SSH password? Or is there something further that I can do?

what username do you use? the correct one should be sshd

I’ve always used root.

I have no idea what has changed or what I would have changed, but that did work. Thank you!

Now to figure out how to shut the drive down properly…