Unable to connect to WD my cloud mirror 4TB

hello,

I purchased a WD my cloud mirror 4tb a few months ago, and all has been going well. i configured it with a static ip 192.168.0.10 and created network drives on my various machines. all of which easily connected to the folders on the my cloud mirror.

Yesterday i changed BB provider to BT and was sent a new BT hub. When i attached via ethernet my cloud mirror to it i have been unable to connect to it. i tried using the dashboard software and using the ip in explorer, but none of these method’s work. It seems to see it’s there, but be unable to connec to it see attached pic

wd.jpg

i assumed it must be a configuration issue with my new hub, but when i plugged my old netgear one all back in, that can’t connect to it either. The mycloud mirror has a blue light as normal at the power indicator and initially both drives 1 and 2 have blue lights initially, but then they fade out and don’t come back on again. I previously had the device configured in mirrored raid (raid 0 is it?, both drives contain identical info if that has any baring)

Any advice on what to do much appreciated. I’m thinking a reset, but will that loose all my data?

Thanks in advance

Richard

RAID 1 is the mirroring set-up you have.

With the drive powered on, if you push the reset button (via the small hole in the back near the ethernet port) with a paperclip it will reset the drive, but you won’t lose any data. All it will do is reset the admin password to nothing and put the drive from static IP mode to DHCP mode.

The drive lights turning off is probably just because they are not being accessed or used after the initial spin-up when the MCM is powered on, so I wouldn’t worry too much about that. If the LED’s turn red it’s a sign of drive issues.

If I remember correctly the BT hubs normally use 192.168.1.x, so if you kept the old static IP address in place then the MCM is now on the wrong sub-net (the Netgear routers use 192.168.0.x, such as your quoted static address above). The reset will put it onto DHCP and so should be found again, and you can give it a new appropriate static address from there (192.168.1.10 for example, to align with your old one).

Not sure why the old Netgear also isn’t seeing it now though, that is the only ominous point in your scenario.

1 Like

hi Darren,

i think you are right. i accepted as a solution, but i eventually connected a 3rd router i have hanging about, logged into the dashboard and changed to DHCP manually as i didn’t want to loose the user info. I’ll set up with a new static ip and renew the network drives.

thanks again

Richard

You won’t lose any info (aside from the admin password, which is trivial to change back).

Personally I would always recommend to switch static IP boxes to DHCP before changing to a new router (or DHCP server anyway), unless you are certain that the two use the same subnet address pool.

Depending on how you’ve set the network drives up, you may not need to change anything there (Windows usually uses the resolved name rather than the IP address, if yours are so then they should just work as long as the MCM’s name hasn’t changed).

Anyway glad to hear you’re on your way to a solution :slight_smile:

1 Like

good to know about the reset, so it literaly resets the admin password only!

you are quite right about windows, it did resolve the links itself, even my old xp machine!

Thanks again

It resets the admin password and the IP address mode.

Basically it’s designed to let people who lock themselves out of their MCMs by either forgetting the password or setting up a bad static IP address back into their system. There are ways to do more full resets (including a factory reset which will blank your drives), but those are accessed via the dashboard.

The reset is arguably a security hole in the box design, but as it needs hands-on access to do it then it’s not so bad as if you’re hands-on then you can just physically pull the drives themselves out anyway.

Hi, I have a brand new, bought today, My Cloud Mirror 4TB. I have been unable to log in to the unit either via http://wdcloudmirror or by the IP address it’s been assigned to via DHCP, which happens to be 192.168.1.82. via http://192.168.1.82. I can access the Twonky Server at 192.168.1.82:9000, but when I click on Configure, it goes to the above login. The login is supposed to be “admin” with no password, but that doesn’t work or log on. I’ve tried multiple browsers on multiple machines including my phone, and I’ve tried resetting the unit from the reset button on the back, and I still can’t log on.

Any advice would be appreciated!

Try connecting the MCM directly to the ethernet port on your machine using its cable and then access it by name and see if that works. The aim is to eliminate anything on your network which may be messing things up.

Also try a “bare bones” browser without any security/no-script plug-ins (if you’re under Windows try accessories > system tools > Internet Explorer (No Add-ons) ) and temporarily disable any firewalls that may be running on your machine.

All of the above can screw up the interface (as it’s a web page backed up by some scripting) and you may need to filter such add-ons not to apply to the MCM page or IP address.