TimeMachine No Longer Works Jan 2022

Important:

Apple File Protocol (AFP) is no longer supported on My Cloud Home firmware 7.16.0-217 and higher. – I tried all of the steps mentioned in this article:

https://support-en.wd.com/app/answers/detail/a_id/32004#Subject1

I spent over an hour on the phone with the Apple Time Machine expert who gave up, and said they don’t support external devices on a network. After some googling, I was surprised to find the above notice on the Western Digital site. Followed all of the instructions in the article. The Time machine backup starts, says Preparing for about 1 minute, and dies. System log in console shows a SIGKILL.

HELP – Has anyone else encountered this?

Hi, MyCloud Home has been down through yesterday and the status page still shows it is. Truly poor comms about the problem. My Cloud now seems to be online but have not checked the TM yet.

Link: http://status.mycloud.com/os4

Whatever the proxy isssue with WD was, it seems to have broken Apple TimeMachine links - my MyCloud Home is back up but Time Machine does not find the backup disk. So, I need to reboot it, start from scratch, back up hundreds of gigs of files, and lose the Time Machine history. Truly horrendous that a server-side problem - which seem to be commonplace, reading these forums - with WD renders local file access useless. I do not think I can trust MyCliud any longer to store my files safely - which was the whole reason of buying it.

2 Likes

Same here – I signed up with Crash Plan Pro when Time Machine stopped working. I no longer have access to all of my history of time machine backups, and can’t start a new one. Kinda defeats the purpose of purchasing a digital device for backup protection.

Has anyone found a way to:

Get old time machine backups
Get Time Machine going again??

I tried to launch TM backups on both of my MacBooks with no luck, TM did not find the disk even though the Home Cloud was mounted. However, under “Time Machine preferences” the Home Cloud was available as a backup disc option.
I hated the idea of starting the backups from zero but thought I had no choice. So, I did initiate a new backup. TM asked whether I want to replace the old backup or create another one, I chose “replace” and TM worked just fine.
The backup completed in a reasonable amount of time which was a surprise - it definitely did not start from scratch. When entering TM it seems to have found the earlier backup and merged the “new” with the old ones since I can browse back in time beyond the network issue yesterday. So all’s well, I guess…

I’ve tried that. I see the backup disks in time machine. Select one, but backup says preparing and then dies after one minute – SIGKILL in log – no other information on why it is dying.

Does anyone know how to fix this???

Help. I have had to create a new TimeMachine backup file, i did this by renaming the old back up on my MyCloud Home network drive. However I need help removing the old back up file. It is a sparse bundle with 800K bundle entries and I have tried several options to delete the the bundle but it eventually it times out.