Time machine failure - on both machines after working for 2 months

I have 2 apple macbooks doing backups to my mirror device.

Both have been doing hourly backups without problem for over 2 months.

I can use time machine and view the backups to when I installed it.

However all of a sudden I am getting this message on BOTH macbooks.

Screen Shot 2015-02-18 at 08.00.57.png

I dont really want to delete 2 1/2 months of back ups but thats what its telling me to do on BOTH machines.

I have rebooted the mirror drive and still getting same error.

any idea’s ?


Something must have corrupted the backup. Was your WD My Cloud Mirror disconnected by mistake at any point?

No, nothing was disconnected.

Both time machine backups have failed.

Just as a side note to this, speaking to my son who as the “mycloud” not the mirror.

His timemachine turns out to have been failing at least once a week and he is having to redo it all again weekly.

Exactly the same error.

(he lives 1500 miles away so not on same network at all).

Seems to be a pattern here if I look through older posts.

WD and apple do not seem to mix that well.