There was an error connecting to the server “wdsharespace”


#1

HI every one

A few weeks ago for some strange reason i decided to update the firmware of my 4TB wd shareSpace. unfortunatly that was a bad idea. The update went smoothly, but after the reboot i could no longer access it. All lights on the front of the NAS are green and the device shows up in my network places under osX, but when i try to access it i keep getting a connection error:

There was an error connecting to the server “wdsharespace”. Check the server name or IP address, and then try again. 

The same goes for bonjour. the sharespace appears in the list, but when i click to open the admin panel (at http://wdsharespace.local./index.php)) my browser tells me it cannot connect to the server.

I tried a reset, hoping to reset all the settings back to default, but that didn’t help either. the only difference that made was that now i have an additional device listed in my networkplces: wdsharespace. this means that the sharespace shows up twice now, once with the name i gave when i first set it up, the other the default name…

please can anyone help…i a becoming really desperate now…


#2

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I tried that. They said they would send me a new uint. i should replace the discs with my old disks and then send the old unit back to them. sounded great until i got a second email telling that they could not do this for me since i live in switzerland and switzerland is not a member of the EU…yeah well, what u gonna do…so my last hope now is to buy a new box, swap the disk, hope i can retrieve the data and then send the faulty box back to WD…and then NEVER ever again update the firmware, or perhaps never ever again buy a WD product any more :frowning: