WD sharespace firmware 2.3.02 update failed

Wonder if there is a solution for my problem:

I performed today an upgrade to Firmware Version 2.3.02 for my WD Sharespace 4To.
After upgrading, the system won’t come back online. It reboots, 4 blinking green lights, then the power light goes off after 20 seconds. I tried to reset my WD Sharespace with resetbotton on back but this functionality didn’t work.

Please help.



1 Like

How did you attempted the update, automatic or manually?

I did the manual update using the web gui. Everything went well, except after reboot, the device is bricked. I’m still not over my stupidity yet. Guess I learned the lesson the hard way: “if it ain’t broken, don’t fix”.

1 Like

ı did same **bleep** about it

is there any option to recovery

for ex.get a new sharespace box

pls this option will work unless my 6 tb will be lost forever

1 Like


I’ve done the same. My SS has been off for a while, finally brought it back online last week and noticed a firmware update. Clicked on the update button and it completed successfully. Rebooted itself and now I can’t connect. It doesn’t even request an IP from the router it’s connected to. The power light is off and it won’t power down, the reset button appears to do nothing. The network light blinks occasionally (orange light at the back only), the 4 HD lights are solid green and the power light is off.

I’ve contacted WD support but so far they are running me through things to try, which I already said I’ve done.

I thought I’d check the forums and I can see this problem occured on 2.3.01 and 2.3.02, with no success of restoring the unit, though you can recover data if you have a way to connect the drives to a PC. I also read on that other thread that WD were refunding customers and/or sending replacement units. I’m guessing this is what they will offer me once I’ve gone through all of there standard support questions.

So much for having a NAS for data security! At least I have a backup of all my important files, but I suspect most wont.

Still if anyone has an answer, please get in touch!


1 Like