Strange Problem on my WD Caviar Green-WD5000AACS-00G8B1


#1

I bought the disk two years back, it was working fine , the disk is Internal HDD of Caviar Green Family, model : WD5000AACS-00G8B1,SATA interface, yesterday i found my whole videos file was not running properly, neither the movies, it used to get stuck while running, so tried to copy them on another partition,  but same problem, i could not copy them, the system used to get hanged or not responding during the copy process and speed used to be in kbs or 2-3 mb, but in my another drivers partition on same HDD the speed used to be 28-29 reaching max to 40 MB, i ran the WD checking software, it showed pass sign, and i ran chkdsk to scan for bad sectors, that was coming fine, no bad sector, i changed the cable of SATA and power cable, and also changed the SATA port, but was of no help, reformatted, repartitioned and also reinstalled Windows 7 x64 but these steps  were of no help… I am not understanding what is going on, i have lost around 200 GB data,  the movies and other files getting corrupted.


#2

No answer from community, however i have sent HDD to Western Digital India support office, did the RMA on 14th feb 2011, as there was no pickup service in my town, so i couriered on next day as it was told by western digital support on telephone, but  till now not got the HDD back, how long it will take to replace ??? i do not know…!!


#3

you did the right thing

the only thing i would do first before sending the drive was testing with another cable