static ip address

How can I set a static ip address for this device? There is no DHCP server on my network.

you cannot configure the my cloud home with a static IP.

@Anton1984 What type of router do you have and can you reserve an address for your My Cloud Home with it?

See example image of mine below for one of my My Cloud devices.

image

configured dhcp

  1. Click Start Menu > Control Panel > Network and Sharing Center or Network and Internet > Network and Sharing Center.
  2. Click Change adapter settings .
  3. Right-click on Wi-Fi or Local Area Connection.
  4. Click Properties .
  5. Select Internet Protocol Version 4 (TCP/IPv4) . 192.168.178.1
  6. Click Properties .
  7. Select Use the following IP address .
  8. Enter the IP address , Subnet mask , Default gateway , and DNS server .
  9. Click OK .

The solution for me was replacing my router with a new one where I can assign an IP address to a MAC address. :frowning:

This solution should not be necessary! You should be able to configure a whole lot more on these MCH devices. The older My Cloud devices were a lot more functional. How long have they been on the market, yet WD haven’t added basic functionality present in earlier devices.

I did directly through my cable modem/router