***SOLVED*** WDTV Live + 8 TB NAS freezes after watching; not able to switch to other movie


#1

So when having watched a movie, streamed from my Qnap 419+, 8TB NAS (share mode, not Twonky), the WDTV Live just produces the spinning wheel. When returning to the menu I’m able to select an other movie, but he won’t play it. Just the wheel.

I need to reboot the whole device in order to watch something else. 

Anybody knows about this problem? 

(Latest firmware. Allready rolled back to .22 but problem continious…

Thank you


Spinning Arrow of Death - Possible Solution
Spinning Arrow of Death
A Fix: The Orange Circle of Death?
Urgent help needed: files no longer play (stuck at loading arrow)
Spinning Arrow of Death - Possible Solution
WD TV Live freezes via Ethernet
#2

I’m just guessing that you’re playing some sort of media file that’s getting the WD so confused that it can’t recover.

I’ve got two QNAPs and haven’t had any issues like that…


#3

Thanks for the fast response.

I’m playing MKV files. It used to work flawless. Don’t exactly now what happend. Could be the FW update, but after rollback no change. Got me thinking it could have something to do with the NAS. Too big maybe?

Btw, are you using your qnaps as shares or as server (twonky)?


#4

Both of mine are 8TB, using network shares.


#5

Thanks. That’s good to know. I’ll just try to update te latest FW again and then see what happens.


#6

Hello,

I have very similar problem. My WDTV live HD freazes after watching the video file (which previously worked perfectly). Sometimes even pause causes similar problem. I have also observer this issue when playing mp3 files.

Together with the media player I am using:

 - LaCie NetworkSpace 1TB disk

 - Seagate black armor 110 2TB disk

With both of them problem occures. Does not matter if they are connected directly or via router.


#7

I see. 

I just updraded the FW again. Problem stays. Also, after a long time of inactivity the WDTV ‘cannot play the format’


#8

Also when pausing of ffw a film I get an errormessage. The sound keeps playing. After I hit play, the clip starts again, but the progress wheel spinns in picure.

Anyone?


#9

So WDC was extremely cool with supplying me a new WDTV Live. After I updated the FW I have to conclude the problem still exists. (Although I got rid of a few other annoying bugs).

Only when the UTP Cable is removed I can use the WDTV as it should. Only with USB. 

Conclusion: WDTV Live + Qnap NAS is incompatible.

(Also tried it with ridiculous Twonky Mediaserver, btw.)


#10

@ TonyPh12345

Can I ask you something?

Can you provide all the major settings for verification? Like in the shared folder prefs, etc?

I would be very greatful.

Kind regards


#11

WDC Support is looking into it. They took on all the questions and possible setting-errors and solutions.

Cool service. I hope they will be able to identify the problem and bring a solution, perhaps even in the next FW.


#12

I’m not sure what you’re after.   What do you mean by “Shared Folder Prefs?”


#13

Well, I’m trying to determinate if maybe I got my settings wrong. I have Twonkey (UPnP) disabled and I have given the shared folder (in which all my movies are) all kinds of permissions.

I thought; maybe we can compare them? I still have this annoying problem with my WDTV Live - QNAP TS 419P+…

http://grab.by/a3iS

http://grab.by/a3iT

http://grab.by/a3iU

http://grab.by/a3iV

http://grab.by/a3iW

http://grab.by/a3iY


#14

Share folder properties:  I have OPLOCKS enabled (which is default for my boxes.)

Everything else is functionally the same.


#15

Thanks.

Ik switched Oplocks on. At first it seemd to work, but no. It came back.

Switching between USB-disk and NAS shares also fails. I have to restart if I want to see something else.

I’m out of options. Hopefully WD comes up with a solution.


#16

MacFr, I just noticed something else you wrote.

You said that if you try to PAUSE or FF that you get an error message?  What error message do you get?

If it says something like “This file does not support trick play” then that’s a sign of a very bad encode.

So if you play these files directly from a USB disk, does the same problem happen?   If so, then the NAS has nothing to do with it, it’s again a sign of a file that the WD doesn’t like.


#17

Thanks for the response.

I don’t get an errormessage. It just performs bad. After I either, pause, stop or give the file any other function, it just won’t respond properly after. I can’t get it to play anymore. 


#18

MacFr wrote:

Also when pausing of ffw a film I get an errormessage. The sound keeps playing. After I hit play, the clip starts again, but the progress wheel spinns in picure.

 

Anyone?

This is the post I was referring to.   So, no errormessage?


#19

Aha. I see. It happend also some time ago. I think the message was “unable to play this format” or something. Which was weird, because the file had previously played and was still running in the background.

Honestly I think the answer is in the settings inside the NAS (Qnap TS 419P+), but I tried many different settings allready.


#20

So, if you play these files with USB drives, the problem does NOT happen?  

If you leave the UTP cable attached but DO NOT access the network, does the problem happen?