[Solved] - Preview thumbnails : YES in https://files.mycloud.com but NO in windows file explorer

preview thumbnails are working fine in https://files.mycloud.com but when i use the windows file explorer and map a network drive i can see all files, i can also click and show them, everything fine, but there are no thumbnails so i do not know upfront which picture i am clicking on
What can i do?
Thank you

@Enigma1 What version of Windows do you have? I have Windows 10. Have you tried a change in the View tab from the Ribbon? Click on, tap or activate image to enlarge it.

Windows 10. Yes, unfortunately changing the view in the view tab does not help, i can allways see all files and they do have a (useless) icon but i would expect the icon to be the photo thumbnail

Providing an image of what you are seeing would help. You can use the snipping tool and paste it into your post.

Looking at your topic you have a WD My Cloud not a My Cloud Home.

The same folder using https://files.mycloud.com/

I do have those folders as backup on my local harddrive - the thumbnails are there:

Check, if you haven’t already, the Windows File Explorer setting for that mapped drive and ensure to select
Small icons" or “Large Icons” or “Extra large icons” from the “View” menu option. Chances are the view is set to “List” for the mapped drive in Windows File Explorer.

Does not seem to help - the icons just getting bigger:

Not sure what to tell you other than continue to check the settings of Windows File Explorer. Thumbnails are working on my end on a single bay My Cloud with a mapped Share to a Windows 10 PC. Sorry for the blacked out stuff on the screen cap but I was quick and dirty to show I get icons on a mapped Share by one of the “icons” choices under View. In this case “Large icons”.

Thanks @all for your efforts

The solution was changing a registry key:


i found the key for whatever reason set to “1”
Setting it to “0” and restart solved the problem - now i have thumbnails also in my network folder