Software Installation Failure


#1

Hi All,

I cannot install either the WD Acronis True Image software I downloaded or the software contained on the WD disc that was included with my new WD internal SATA drive.  In both instances I receive a similar message as follows:

“To install this product, at least one WD device should be installed in your system.”  Amazingly, I now have three WD drives installed.  All are recognized in the BIOS, as well as by windows.  All three are functional. I just wanted to use the software to clone the old ones to my new larger drive.  Anyone else have a similar problem?  What could be causing their software not to recognize that their drvies are installed.  WD Tech Support was of no help.  They just asked me two useless “canned” questions that were of absolutely no help.  Any suggestions or insight on how I can install this software?

Thanks for any help.


#2

Have you checked to see if they have an updated version on the website?


#3

The software i downloaded on the website doesn’t eve try to install.  Is it broken?  Why have the download if it doesn’t work?


#4

did you uninstall the old software first?  If so, then you will probably need to contact wd about this. 


#5

I have a WD PATA Cavier Blue (Internal, 320 GB)  drive just purchased and installed.  I then down loaded the Acronis True Image WD Edition and the Data Life Guard Diagnostocs S/W.  True Image will not install.  It gives the message “Installation Incomplete.  The installation was interupted before Acronis True Image WD Edition could be installed.  You need to restart the installer to try again,”  After two days of restarting I called the help desk (Sunday).  I was told to install the software first than teh rive.  I informed them that was contrar to the install instructions that True Image will neither instaall nor run on a system without at least one WD drive… I was told to call back Monday.  The OS (XP Home) and Data Life Guard recognize the newly installed WD PATA drive.

Also, The Data Life Gaurd Diagnostics installed OK and runs OK and indicates the correct serial number, but it displays the wrong model number.  It gives a different model number and says this is a SATA drive.  The drive is really a PATA (EIDE) drive.  Could this be related to  the problem seen in the first paragraph??

Anyone with ideas???

Westriver-------


#6

I get the same error message. “Installation Incomplete.  The installation was interupted before Acronis True Image WD Edition could be installed.  You need to restart the installer to try again”.  Tried downloading/running the program both before and after HDD installation.  Windows XP recognizes the new HDD, I just need to clone my old Seagate drive to it!


#7

I got the same message when trying to clone my laptop drive so that I could install my brand-new 320 gb WD drive.  It told me I had to have a WD drive installed on my system before I could install the software.    I had the WD drive in an enclosure connected via USB.  Windows XP Pro recognized and acknowledged the WD drive.  I tried everything. 

Finally, I called WD tech support.  This guy had the nerve to tell me that my original drive had to also be a WD drive for me to be able to use the Acronis software.  My old (80 gb) drive in my Dell is a Toshiba.  He also told me that if I had another drive bay that I could do it.  WTF???  I reminded him that this was a 2.5" drive going in a laptop and that almost every laptop ever made only has room for 1 HDD.  They call this “Support” ???

Now, I’ve done this before on another Dell when installing a new Seagate drive (using their Diskwizard software) and had no problems whatsoever.  The ONLY reason that I bought the WD drive in the 1st place was because (according to the WD website) it would be easy to clone my existing drive to the new drive.  I’m trying to upgrade to a bigger drive in my laptop and now it looks like it’s going to be MUCH more complicated than I had planned with this drive.  Not to mention the $$$ that I’m out for the drive and enclosure if I can’t get this thing to work.

This is WRONG and WD needs to realize this and FIX IT!  Or maybe somebody here can help those of us having these problems figure out how to make this software work as advertised!