Smartware only backup once and not continuesly

Hello everybody

I found out that my Smartware didnt backup any changes made on the laptop. It only did one full backup when I installed the program. Afterwards it is not backing up any changes.

I have tried to uninstall everything, but it didnt help. I am running the latest Smartware Pro version 2.4.1.

Anyone with same problems? I am using win 7, 64bit.

How long of a period did you wait for the files to be backed up?

Sometimes files are been used by other applications and Smartware will only backup when the files are not in use due to windows file permissions.

To test the software, try setting a file backup instead of a category backup and notice if the files are backed up.

Did you set Smartware for continuous backup? See image below.

What files did you choose to have backed up and this depends on your choices of file or category backup. See image below.

Click on the Help tab for more information and see the link for the Online User Manual at the bottom of the page.

Posted by,
cat0w (USA)


First post here.  Same problem by many

I have a workaround that did the trick for me.

Again the backup and original files did not match. BUT WD Smartware reported the missing files as backed up. My guess is that I pulled out the Passport drive BEFORE the backups completed but AFTER the WD Smartware software recorded them AS backed up.   Hope that makes sense…


Backup style is set as continuous.

Backup type is selected files.

Files have been backed up already, at least partially

Uncheck the directories in question (In my case a picture directory)

Click on “Apply Changes”

Wait till WD Smartware stops “copying files”

Click “Disable Backup”

Reclick the directories in question.

Click on “Apply Changes” again.

Click “Enable Backup”

(possibly the disable/enable backup step is not required , but those were the steps that worked for me)

WD Smartware started to "copying files’ but this time a lot longer. I then checked the directories again and the new files were correctly stored in the backup.  … finally.  

By the way the “number of files backed up” never changed

Using the clock button (when It appears) did not work

Changing backup style did not work

Software version is 2.4.1

Hope this helps…

And to WD … fix the problem!!!

Tried your suggestion, but it didnt work for me.

I also found out that if I move af folder for instance from my desktop to  another place,the folder sometimes appears both places on the backup.So sometimes Smartware sees the changes and copy to the new destination, but keeps at copy on the original destinations. And sometimes I experience that I Smartware doesnt backup new folders at all. Even if I leave the computer on all night.

My setup was like in your pictures but still no backup for any new changes