Smartware; File Pending backup


I have latest Smartware PRO v 2.4.1. /  MyCloud 4TB

When performing backup, quite some files are left unbacked up. (larger files like .avi, .mov and also some .jpg etc…).

at “Missed files” it says “File Pending backup”.

I tried category and also file backup. Results the same.

Pls comment.



Most likely those might be in use by some application on your computer and the WD Smartware is waiting for then to be available.

As a recommendation, restart  the computer and set the backup again, leave the computer by it self and it should resume the backup picking up those files.


I have same problem. All files larger than 50 mb are not backed up. At all it states File pending backup…

Some are eaven arhive rar files or files that are 100% not in use.

it been 2 days, computer conected now also via line so regular transferes were made 1gb in few minutes…



2 more days, no additional backuped files…

thried continuosu, 1h shedule,…

Reported it also under case and support.

Not a single replay. Good to see such a woderful support…

I have the same situation.  I’m running Windows 7.  I have restarted my computer and there are no other programs running.  It seems to get stuck at the same point and will not back up the files that are in the “File Pending” category.

As was mentioned by someone else, all of the pendings back-up files are greater than 50 MB.  While it is attempting to back these up, my computer gets real slow.

I also have the same problem.

I had recently reformatted my WD drive, installed the latest version of the software and now it’s taken about 4 hours to (Initial) backup less than 1 GB of data with a ton of missed files that it says it can’t find (I checked the path, they are where the software says they are missing from). None of the files are in use, are mostly video files and documents.

It seems like the latest version is knickered up IMO, as I was able to back up some files using the File Backup selection before I installed the software update and it only took a short period of time.

How can I revert to the previous version of the software?

Okay, since no one replied to my post, I did some digging on the Internet and found some people who have had the same problem.

I uninstalled the Smartware software and reinstalled. This worked (even the GUI changed for the software). Something, obviously went wrong with the update. It’s working normally now.

I had the same problem, so I re-installed the new version of SmartWare Pro 2.4.4.

Same problem.  Files pending and definitely not in use are not being backed up, despite Retry Now and two days of continous backup.

Will raise a suport request and see what happens.

Support suggested I reinstall and restart computer.  This just resulted in more files Pending Backup.  Awaiting an actual solution from support.  One that works.

I now have the same problem, it was working fine but now some large files not backed up.  Clearly a serious problem.

I have tried various options such as renaming the files, plenty of restarts, selecting deselcting etc.  It is clearly another bug in the program as it says it is copying files when infact it is not.

This is one of the most annoying programs I have come across because it could be good but just has so many bugs when this is exactly the worst thing for a backup program you re relying on.

The latest is that it has all the files ticked as if they were backed up but when you check the actual backup they are not there.  This is possibly because I renamed the files but I only did this because the program would not back them up and I was despirately trying anything.

Can anyone suggest alternative software that works reliably?

there is clearly a serious bug here as when i deleted the whole directory, saved the changed then ran the backup again it only copied a few tiny files from that directory and ignored all the others.

either it should have backed up the whole directory properly or refused to copy anything, just copying a few small files is the recipe for disaster as you think you have a full backup but in reality it has completely failed.

Have tried reformatting the disk as suggested by support but the backup still gives the problem but it is much worse with very large numbers of files not backed up.

It seems the software is totally useless

I received my passport ultra as a gift for Christmas and was delighted. This software, however, is the abomination of desolation. There seem to be countless threads describing problems with files not backing up, and with the backup process being unkillable and consuming massive CPU/Disk resources, both of which I have experienced. I have tried upgrading to the lastest version (2.4.6) and for a while I was able to get the software to back up my large files, but then it stopped. The resource issue is unworkable.

I am reluctantly uninstalling WD Smartware (which should be renamed WDǝɹɐʍʇıɥs) and using the Passport for a manual backup device. However, it appears that this problem has been going on for over 3 years with no solution from WD, so they don’t seem very inclined to do anything about it.

I’m seeing the same thing. Files greater than 50MB are not getting backed up.

I tried uninstalling and reinstalling Smartware. No luck.

Smartware Pro v 2.4.6

Windows 8.1 (64-bit)

Did anyone find a solution for this?

Edit: I’d like to revise my observations. After reinstalling Smartware, it appears that all the files less than 50MB get backed up first. Then the files larger than 50MB get (slowly) backed up. So it looks like this is not an issue but I’ll be keeping my eye on it.