Smartware Backup and Retrieve Tabs are GRAYED OUT

Periodically, my Smartware Backup and Retrieve Tabs Gray out – and my backup just stops.  I know from my Dashboard that the connection between my DUO and PC is still there and appears to be fully funcitoning. 

Does anyone know what might be causing this???   It really defeats the pupose of the device and I need to assure that my files are bing backed up.

Sure would appreciate support.  Thanks.

In my case it takes some time for the backup and retrieve tabs to be accessible when I load Smartware, sometimes up to one minute, check if the same thing happens to you.

Thanks for thre response, but the tabs stay grayed out.  Also, the Settings Tab Page is absoloutely blank in the tab fields.  

I was wondering if I should remove the program and reinstall.  It seems like this may work, but I am scared to do it for creating another problem (e.g., the program not know what was backed up and what is not) – not likely, but in the remote chance I don’t know what I am doing, I dont want to start from ground zero.

What do you think?  Any other ideas about what could be happening?  Do you think there is any danger to removing and reinstalling Smartwre??

Man… what a day of more great frustration with the My Book Live Duo.  Per my notes above, my Smartware backup and retrieve tabs were grayed out.    As there is no information about this anywhere that I could find I decided the only thing I could do is reinstall the software (with the hope that it would still reference a file which indicates what was baccked up from this PC).

Surely, but sure enough, my worst dream came true.   The software did not seem to recognize the fact that I backed up the files on the My Book Live Duo – so now it it is doing it again!!!       One consequence is  that I will have to wait again for my entire drive to be backed up!

Also, I am assuming that my disk drive will be backed up twice. and there does not be away to delete the first backup.  As I undertand it from previous conversations in this Forum, there is no way to delete backup files – which is also nuts (especially if you want to delete files to protect yourself and also save space).  This is insane that you can not eliminate or “shred” your own files as you deem fit (and could represent huge libabilities in legal, marital and other arenas!

Now that this brilliant software seems to be backing up my computer for a second time (and has no vehicle for deleting what was done before) and I have Raid turned on and have many files backed up to my public drive for remote access, I will have about six back-ups on the same server!!!

If I am doing something very wrong, let me know.  If not, this product is so not ready for prime time, it is not funny!!!    Man, am I frustrated!!!  When I bought this product I think I may have really bought into a lot of marketing stuff that just isn’t true.  Help!!!

computer can access the drive, i can do anything with it, only smartware does not work. reinstall can not help, restart can not help. somethimes helps changing the drive letter. i am glad i have bought this scrap for myself and not for any customer and now i know i would never do this mistake…

I just did my back up today and came across the same problem with the grayed out tabs.  After clicking around, since I am not entirely computer savvy, I simply clicked on the My Passport Essential icon on the home screen and it lit up the tabs!  I know this is a late response…hope it helps.


Just fouind this post after doing a Google search for the same issue. The last poster had it right. Just go to the home page of your WD SmartWare and click on your external hard drive. Wait a sec and the Backup/Retrieve tabs are available again. Thanks!

Same problem and click on the backup drive on the HOME screen worked for me too!!!  thanks for the advice.

Sometimes there is a consistent requirement for a password even thought I do not have one.   The only way out is to reboot my pc.   Go figure.

Here is what I did to resolve this.  I just purchased this and had the same problems described.  I ended up using a browser and connecting to the My Book Live via my home network IP assignment -  It first informed me there was a new firware update so I updated the firmware.  I then first secured my drive by clicking the link in upper right-hand corner.  I then clicked Users and created new users for my various systems to use.  I then opened the WS SmartWare application and under the Home button selected the appropriate user from the drop down to connect with and had to provide the password i setup when creating the user.  Hope this helps.

Wish I had looked here for an answer. I had this problem too on day one…spent hours tyring to figure it out! In the end I removed and reinstalled the software and declined the software update.

But reading your posts it should be safe to do the update now?

Well I did the update and the tabs were greyed out again! Following the instructions on this post made no difference. So had to uninstall version 1.6.4 and reinstall version and guess what my first backup no longer exists! But the tabs are all visible again.

Starting to think this hard drive is an expensive flop unless someone techy can help?

I experience the same issue.  This happened only since after I upgraded to version 4. Uninstalling & reinstalling the older version (that came along with purchase) has fixed this issue.

As WD is not able to solve this problem (after 1 year (first topic)) I returned MBL to the shop and received my money back.

Running XP 32-bit, upgraded to WD SmartWare version 1.6.5.

Also now got greyed out Backup/Retrieve Tabs & did all written in thread, didnt solve the issue.

SOLUTION for me though I knew previous version worked.

Did the most basic routine you always anyhow should do once in a while (but still It’s so easy to forget, strange):

  1. Reboot your Network Router

  2. Reboot your MyBook LIVE

  3. Reboot your Computer

Maybe this was not to any big help for all of you out there but for me It worked directly!

I just brought my my book essential backup system.  I backed up  my desktop computer yesterday, and today I tried to backup my laptop, but I can’t get it backed up.  Can someone walk me through the process.  Thanks.  

This is what worked for me:

Control Panel > Network and Internet > Network and Sharing Center > Advanced Sharing Settings (on the lefthand side):

Turn ON network discovery

Turn ON public folder sharing

Hope this helps.

I think you have to purchase the licence, see top right of Smartware front page.

I have bought licence for Smartware Pro and the retrive and backup tabs are no longer greyed out.

There is a trial period for Pro too if you need to try before you buy.


Just purchased my third WD Passport.  One for backups.

From prior experience, I know that backing up is not the problem, retrieving is the problem.

So, I’m testing WD Smartware.  The retrieval process looks bad to me.  First, it is just awful mousing through the tree, and second, the “start retrieving” button is grayed out and not working.

Ok, so I’m thinking I should buy a backup product.  Retrieval must be reliable.  Any feedback from users more experienced than me will be greatly appreciated.