Shuttle XL EV TB3 not mounting and RED LED on unit and drive 1

#1

We have had an issue with our G-Speed Shuttle XL EV 48TB 6-drive RAID
It has been working perfectly since we took delivery until yesterday when it refused to mount. It is being used on a MAC trashcan under Mojave using Apple TB2 TB3 adaptors. I have also tested it on a new Macbook Pro using a straight TB3 cable.

I have tried several cables and tested it on 2 Mac systems. I have also tried both TB3 connectors on the back of the unit.

The G-Tech software doesn’t recognise the unit reporting 0 controllers and 0 drives and I can’t access the drive’s log or admin page so can’t troubleshoot from there; however the MAC system information page shows the device as connected so I don’t think it is a cable issue.

We cannot get the EV REDmag or CFast readers to work in bays 7+8
We are also getting a red flashing drive light on drive 1

I think it is either an issue with the disk controller in the chassis or with a failed disk but I’m not sure which.

Is there anything I can do to diagnose further? Can I get system information out of the unit without using the software which seems to have stopped recognising the RAID.

Thanks in advance

#2

Just tried to use terminal to see the system
gspeed2util


G-SPEED Software Utility

Version: 2.00.5200.27 Build Date: Sep 11, 2018


List available RAID HBAs and Subsystems

Totally 0 HBA(s) and 0 Subsystem(s)


The row with ‘*’ sign refers the current working HBA/Subsystem path

To change the current HBA/Subsystem path, you may use the following command:
spath -a chgpath -t hba|subsys -p <path #>.
Type help or ? to display all the available commands


MAC system information still lists the Shuttle under Thunderbolt devices…

#3

Has the unit worked on this particular computer prior or was it used on another system before hand? It sounded like you just recently added it to this system and it came from elsewhere.

If that is the case then you need to make sure you have the TB3 drivers installed on your system.

Mac TB3 drivers for G-Speed Shuttle

#4

It was working on this system for 4 months with no issues. All hardware was in a cabinet and not moved at all. No software changes as far as I am aware.

I’ll try and reinstall the TB3 drivers now just in case they have been corrupted.

#5

I tried using the linked TB3 driver from earlier reply and there is no difference.

#6

If you get no recognition on the system at all after all that then the chassis would be the issue. The backplane on the unit and the controller are not passing through.

What you’ll need to do is replace the chassis under warranty. Take the chassis SN and create an RMA on our website here: RMA Creation

#7

OK, will do.

Thanks very much for your help.