Flashing/blinking bay LEDs and won't mount

Hi

I have a G-Raid Studio in raid0 and G-Shuttle XL in raid 5. Both working ok for over a week but now this happened:
G-Shuttle mounted but G-Raid wouldn’t mount. Re-started MacPro. Still not mounting, can’t see in Disk Utility, didn’t check System profiler earlier but now I can see it’s not visible. G-logo light blinking white, bay lights flashing blue. Is it rebuilding? Can it rebuilt from raid0?

G-Shuttle XL now won’t mount either. Can’t see in Disk Utility, can see in System Profiler. G-logo light also blinking white, bay lights flashing blue.

What’s going on here? What can I do? G-Tech helpline is closed for the night now. I have a third copy of the media also attached to computer. Afraid to make any changes or restart in case this drive also starts having problems.

All on different Thunderbolt buses.

A unit in RAID0 will not have a rebuilding process no. If it is blinking then it is usually due to it not being able to read the drives. Verify on the G-RAID studio that you are using the 12v 4a power supply, these get switched all the time without realizing it.

For the XL unit, is it the TB2 model or TB3? If it is TB2 you can do a controller reset on it to see if that helps it mount again.

Power down the computer, once off unplug the TB cable from the XL and the power cord so it does a full shutdown. Then power the computer back up, once the computer is up plug in the power cord to the XL only and wait for it to power on, spin up, beep twice then turn itself back off. Once it has done that then plug the TB cable back in and it will have finished its reboot and it should mount.

Also check your TB cables, if you have any other TB devices try them to see if something isn’t happening to the TB on your system. You can also attempt to reset the SMC and NVRAM on your Mac: Resetting the SMC

Thanks for answering the query but it has already been solved. I rang G-Tech North America and they suggested the same as you for the G-Shuttle XL and it worked for both drives.

Cheers

Vi

“once the computer is up plug in the power cord to the XL only and wait for it to power on” - does it power on automatically or do I push the power button once I’ve plugged it back in? If it’s automatic, how long does it typically take?

Thanks!