Drives not mounting - G-Speed Shuttle XL Thunderbolt 3 - 32TB


#1

Hello,

Well first of all, I tried to send a support request but kept getting “unexpected error” when I hit submit. Trying this post here, but if anyone has an email for support or alternative methods, please let me know - I appreciate it!

Our work owns a: G-Speed Shuttle XL Thunderbolt 3 - 32TB
Computer: iMac Pro (2017)

About 6pm last night while working on a video in Adobe Premiere, the entire project hung up. I thought it was a Premiere problem at first, and force quit out of it. Then finder then hung up not allowing me to restart or shut down properly. After forcing a shutdown on my iMac Pro, boot up took anywhere from 3 to 5 minutes on the Apple loading bar screen, and no volumes from my G-Speed Shuttle XL Thunderbolt 3 mounted.

I restarted several other times to no avail. The G-Speed application would launch, but I could not see any interface, just the menu bar at the top left (the application would only allow me to access preferences or update the app).

Finally, this morning, I reinstalled the Mac drivers for the device, when suddenly the computer restarted without the installation finishing, and when it booted back into Mac OS, there were our mounted drives from the Shuttle XL. I was still cautious so I backed everything up to another location (roughly 8TB of used space I backed up).

Throughout the day, I did get 2 caution (minor) messages in the G-SPEED app. Both said “Bad sector is found on physical disk” - PD5 - 0x000D000F. Both messages occurred at the same time of day.

It was about 30 minutes ago that the Finder hung up again when I was trying to save files to the G-Speed Shuttle XL. It is no longer mounting even when I try the driver installation again.

So my question is - what are next steps? Is there a troubleshooting guide to getting it to mount again? No lights are flashing on the front of the unit. All hard drives are lit with a blue light, and the unit turns on normally with the computer - it’s just that nothing mounts. I even see the device listed under system profiler for Thunderbolt 3 buses.

Should I swap that physical drive with an error with a backup drive we ordered along with the Shuttle XL? If that’s the case, which drive in the unit is “Physical Drive 5”. Any assistance is greatly appreciated. Thank you.


#2

Update: Over the weekend, Physical Disk #5 was flagged with 2 MAJOR events, both labeling it as a Dead physical disk. I had everything RAID 5, so when I came into work, I swapped out the dead drive with a spare HGST 4TB. I’m now returning the defective disk to HGST via the warranty.

So I think this issue is solved for the time being, BUT… I am still confused why nothing was mounting during periods of time when the issue started. My problem with that, was that I could not bring up the G-SPEED interface at all.

Is the G-SPEED application interface only useable when it detects the unit? Having that up a lot sooner would have given me notifications of this problem - instead I was franticly rebooting, unplugging, replugging everything as a means to get anything to mount again.


#3

The dashboard cannot load if the device is not being detected by the computer.