GSpeed Shuttle 24TB wont mount or being detected by software utility


#1

Hi,

I changed the disks of a 24TB GSpeed Shuttle and nothing happened nor in the macbook or in the software utility. It was working with the discs that came with it and we try reinstalling the utility software over and over again and in different machines. We even tried changing the discs back and they worked, but when we change again to a new ones with the exact specs anything happened. Anybody could help me with that?


#2

Just putting drives in won’t give you anything. You will need to setup a new RAID with new drives. That process is done in the software utility. You would need to set all the drives in the physical disk tab to unconfigured and then they can be used with the RAID controller.

You can use the wizard to create a RAID5 and it will work like the drives that shipped with the unit.


#3

Thanks for the reply. But what Im trying to say is that not even the software seems to recognize the disks. When I opened the utility software to configure nothing happens, I mean, nothing. Not even the dashboard or any screen for configuration. We tried reintalling from different machines, different downloads, and anything worked.


#4

The software will only load if it detects that there is a G-Speed in general, even empty it will pop up if it detects the hardware of the G-Speed. If it is a new TB3 model it requires a driver installed in order to work. Also you can open the software and click on the menu at the top and check for updates, sometimes you just need to update the software/firmware within that menu and it kicks in.