Is G-Speed Q now unusable?


#1

I have a G-Speed Q USB 3, with 4x4TB drives. It was configured as Raid5, I just upgraded to a G-Speed Shuttle 24TB and copied off all of my data. I have a Macbook Pro with 10.13.3. I thought it would be still useful to reformat it, since it has been years and use it as a 2nd backup or sell/give away. I attempted to load the Configurator but it quits, I attempted to use the Apple Disk Utility and after two days of initializing the drive it failed. So now I have an unmountable 16TB paperweight.

You seriously don’t have any updated software that can reformat/reconfigure this thing?


#2

The software for configuration of the Q has not been updated for the newer OSes since it is a legacy product. The software is only needed if you wanted to change the RAID policy. If you have access to a Windows computer it can be done there but the newer Mac OS systems will have an issue.


#3

And what about reformatting? To be clear, it is currently unmountable. I tried reformatting and it failed. Does the Apple Disk Utility not have the capability to initialize this drive?


#4

Sorry to bump this, but I kind of need an answer. Apple Disk Utility failed to format. What am I supposed to use as it is currently unmountable?


#5

The Disk Utility should have the ability to erase the drive just fine. The only thing you would run into an issue with is trying to reconfigure the RAID using the configurator software. If the Disk Utility is not able to erase the drive then the issue would be in the RAID itself. Have you tried erasing it with another system?