Setting Up and Using a Network

Hi.  Although everyone in my household has been using computers for over 12 years, and we each have our own computer station, none of us have ever looked into setting up a home network.  We’re pretty much clueless on the entire concept.  Now that I have a WD TV LIVE PLUS, I want to take advantage of networking abilities.  I hope you guys can help me do that.

Our house gets internet through a modem.  The moden feeds internet service into a linksys router.  The router then sends internet service to two PC desktop computers via ethernet cable, as well as my Mac laptop via wifi.  My WD TV LIVE PLUS is also connected to the router via ethernet cable.

On my Mac, I noticed that there is a folder named “WDTVLIVE” in my “Shared” section.  However, this folder is only accessible when a storage device (e.g., flash drive) is connected to my WDTVLP.  While my flash drive is connected into the WDTVLP unit, I can access the flash drive via my laptop as if it were connected into my laptop.  

Does this mean that all of the computers in the house (the ones connected to the router) can access the USB device when it’s connected to my WDTVLP?  I presume that they can.  So, how can I enable/disable that feature at will?

Also, through my WDTVLP, how can I access the content on the other computers in the house?   So far, I can only access the WDTVLP content via my computer.  I’d like to perform that process in reverse, so that my WDTVLP can view content from other computers.  I presume that I must access the “Network Shares” option in my WDTVLP.  However, this is what happens when I do that:

I go to VIDEO > Network Shares > and I see a couple of computers there (e.g., USER-PC).  But when I try to enter them, I get a sign-in page, asking for “ACCOUNT” and “PASSWORD.”  I tried putting in my wifi password, but that didn’t work.  I tried using the administrative password that I set on my laptop, but that didn’t work.  I really have no idea what those password could be.  Am I supposed to create them now, or are they something which already exists?

Thanks.

I am not a super computer guru and drefinately not a mac at all. Depends on what operating system you have. With windows you will have to have you computers password assuming you have one since it is asking mine does not so mine goes right on after I have clicked which files I want shared. Sometimes my WD will not find my computer but when it does I can play any file on the WD that I have share IE pics video.  Hope this helps

My network share on my XP “server” does not expect to see a password. On the WD TVLP when I go to network shares and it asks for an account and passowrd I just click past it and click logon, or whatever it says. I’m at work so I can’t see the actual login word. But basically if the PC’s do not expect a login for their shares then you can just ignore the login info and connect as a guest.

The default user ID and password are “Anonymous” and a blank password.

TonyPh12345 wrote:

The default user ID and password are “Anonymous” and a blank password.

Yes, I did not explain this clearly due to me being at work in the middle of the night with no sleep. :cry:

I meant just click down and not worry about what to enter and select OK.

johnvic wrote:

 


TonyPh12345 wrote:

The default user ID and password are “Anonymous” and a blank password.


 

Yes, I did not explain this clearly due to me being at work in the middle of the night with no sleep. :cry:

 

I meant just click down and not worry about what to enter and select OK.

No worries…  Just thought I’d add the details in your absence.  ;)

OK, not sure about this. I just upgraded to Win 7, and tried to get into Network Shares. It sees my computer fine, but it’s asking for my password. After reading here, I left Anonymous as the username and a blank password, and hit OK. I still get the error that my name or password are incorrect, try again. Now what?

I thought Win 7 was supposed to make networking easier.

Any help?

Thanks.

Windows 7 has different setup elements.

Go to NETWORK AND SHARING CENTER, then click ADVANCED SHARING SETTINGS.

For your HOME (Current profile) make sure it looks like this:

Pic2.png

and also closer to the bottom, make sure “Turn OFF Password Protected Sharing” is selected.

1 Like

I checked, and my settings are identical to you what you show.

NEVER MIND…I double checked and password sharing WAS still on. Sorry, and btw, thank you for the quick reply!!!

Question…

Not that I know much about networking, but I’m struck that it seems that turning on sharing, and turing off password protection might be a really dumb thing to do… What’s to stop ANYONE with wifi near you from accessing your network if that’s the case???  

Is there something I’m not understanding?  (I wouldn’t be surprised if there was)

Thanks

I would assume that you have your WiFi network protected with a password.   If you don’t, you’re living in dangerous territory to begin with.  :)

I do have my wifi password protected…

See what I mean about not knowing squat about networking???   LOL