Safepoint, WD Support are abysmal. Ref#: [Deleted - Privacy]

I’ve been pretty happy with my 4TB WDMC (firmware up to date) for the last ten months, I use it for backing up 2 PCs and have all my family media files stored on it. There have been niggles, but I’m pretty tech-savvy and have managed to sort them, even enjoying the challenge on occasions!

This is the wording of my support request to WD, eight days ago, after first of all trying an automated support request, to which I had no response at all.

“I have been running successful Safepoint backups to my WD Elements 4TB USB drive, for several months. Suddenly the backups have been failing with error code 1100 or 1102. I have done a system only restore of the My Cloud, and have reformatted the USB drive, both these steps have been unsuccessful”.

Pretty straightforward I would have thought.

Since then WD have asked me the usual obvious questions, any changes in setup etc, to which there have been none, and I’ve sent them a system report log. Then I’m asked for the serial number to my MyBook (!), and suggesting I reformat it, even though I don’t have one. Then last Thursday  I’m asked to run a program called DLGDIAG which crashes on my W7 x64 machine every time I run it. Told them about it, and the last message I had from them was five days ago asking me what error message DLGDIAG returned. I replied by return and since then I have not heard a single word from them.

In the meantime I have established the following, and told them:

(a) There is nothing wrong with the USB drive, I have reformatted it  (losing my backup) and successfully backed up my vital data with rsync.

(b) I have tried running Safepoint using another (Toshiba) USB HDD, same capacity as the WDMC, Safepoint fails with the same error messages.

I’ve mailed them every day this week, not a single word of reply.

Will I ever hear from them again? What’s tthe point of having a NAS when I can’t back it up properly? Come on WD support, pull your fingers out and sort this please, or tell me you can’t and I’ll have a refund.

UPDATE: After my rant, I tried to run Safepoint for the umpteenth time, and at the moment, it’s chugging away merrily for the last 16 hours without any errors and my USB drive is filling up - maybe I’m speaking too soon.
thanks also to ERmorel for escalating this to Level 2 - I’m awaiting their response.


Did you set anything different?

Were you able to finish the safepoint?

No, nothing different, don’t think so anyway. I think it may be Smartware related - bit complicated and I’d rather see how this goes before I reach any conclusions.

Based on previous transfers I’d say it will be Monday before the Safepoint backup finishes, if it does I’ll post my findings as they may help others on here.

Regards to all


Safepoint finished running successfully in the early hours of this morning. I now know what was wrong, and hope it will help others.

It was to do with SmartWare and MSO temporary files preceded by a tilt symbol (~). Until a few weeks ago I had entered a line in the /etc/nas/NSPT/exclude.txt file to exclude the SmartWare share. I did this (a) to save space and time and (b) because it seemed a bit daft to have backups of backups, particularly as I have cloud backups as well!

This had worked well for months but it appears that a recent firmware update reset the exclude.txt file to its default, and Safepoint couldn’t handle the temporary files in the SmartWare share. WD Support advised me to delete these files, following which the Safepoint ran just fine.

I’ve now edited my exclude.txt file to what it was before so hopefully problem solved.

I still think WD Support are very slow though!

1 Like

>>>I still think WD Support are very slow though!

I’ve found the only method to get response it to CALL