Reformatting a older G-Speed es


#1

I have an old es I’d like to update. I want to swap out all the drives and re-stripe it to a raid 0. It’s now on 5. I’ve tried to find a solution on the G-tech site with no luck. The G-Speed utility refuses to install on El Cap or Mojave. Any way to manage this thing?


#2

The G-Speed eS requires the use of a special RAID controller card to work. That card has no support in an OS newer than 10.8. Because of that we no longer support it, however there is a replacement upgrade card that will work in the newer OSes. That card is known as the RocketRaid 644L. If you were to get that card and replace your existing RocketRAID2314 and install the software from the card’s site you should be able to manage the device again.

HighPoint RocketRAID 644L


#3

Thanks for the note!
I have the 642L. I wonder if that will work also???

Thanks again.

Danny


#4

I have the Card updated and talking to the Raid now. I managed to reformat the array into a 0 array. When I run a test using AJA system test the speed only shows 170MBs. I tested before I changed anything and it was 130MBs. That was in Raid 5. Is there a way to increase the throughput to achieve the 600 advertised???


#5

If you are getting that speed in 0 then make sure you are leveraging all 4 drives in the RAID. Also if the RAID was actually in RAID5 and its still building then performance will be very low until it is completed.

I’m not familiar with the 642L card.