Red Drive 1 LED

The Drive 1 LED on my EX2 is showing constant Red. When I look at the diagnostics it shows a Drive Status Fault and the RAID status is Degraded. I assumed the drive was bad and replaced it with a new drive but I still get the red LED. When I run the System Diagnostics > Disk Test > Quick Test it shows both drives as “Quick disk test completed successfully”. A System Test results in all checks except for a red “!” for Drive 1. I removed power from the unit and let it rest for an hour but when I powered it up the Drive 1 LED turned red after a few minutes. Does anyone have any suggestions?

Hi,

You could refer to the following link: https://support-en.wd.com/app/answers/detail/a_id/1161

Thanks I got a response a few days ago once I got a specific error code and published it that told me there was an electrical problem in the system . As a result I decided to replace the unit and bought a new EX2 Ultra. I was very pleasantly surprised at how easy it was to set up and configure the new unit and at how responsive it is.

Thanks for your input.