Problemas de acceso con el explorador de archivos de Win 10- RESUELTO con firm 04.04.01.112


#1

Hola ayer se me actualizo My Cloud a la ultima version  v04.04.00-307

y ahora aunque me aparece el dispositivo dentro de la red, en el explorador de archivos de windows, cuando quiero entrar en una carpeta ya sea la de usuario o la puclica no me deja y windows 10 lanza un error diciendo que no se puede tener acceso al dispositivo, en algun momento si me a dejado entrar pero de 10 veces solo he entrado 3.

Esto me pasa desde la actualizacion del nuevo firm, hay solucion?

Gracias


Problemas con nuevo Firmware V04.01.04-422 / Resuelto con actualización V.04.04.00-303
Confimado servicio tecnico nulo
#2

Bienvenido a la Comunidad.

He enviado la información que has publicado al equipo de soporte de WD. Sin embargo sería bueno aclarar lo que has intentado hasta ahora, y si has creado accesos a los recursos compartidos dentro de tu disco de red. También sería bueno confirmar si sucede lo mismo con otros sistemas en tu red fuera de Windows 10.

Saludos,

Trancer.


#3

Gracias por su respuesta, le comento:

Tengo dos pc con windows 10 y en los dos me pasa lo mismo.

Si accedo desde mi dispositovo movil entro sin problemas ya sea desde mi casa o desde la calle remotamente.

En windows sale el codigo de error  0x80070035 No se a encontrado la ruta de acceso a la red, pero lo que me confunde es que en algun momento si puedo entrar, hoy por ejemplo se a vuelto actualizar el cloud a la version 308 y al reiniciarse el cloud he podido entrar, he apagado el pc y al volverlo a encender ya no he podido a entrar mas.

Bajo mi punto de vista parece que hay un conflicto entre windows 10 y esta ultima actualizacion de firm la 307 y 308.

Me ayudan?

Muchas gracias


#4

Hola de nuevo el servicio tecnnico, via correo electronico me a comentado que hiciese un reset con el boton de atras del mycloud (pulsando durante 5 segundos). Una vez realizado parece que de momento se a resuelto el problema. Ire probando durante un par de dias por si acaso.

Por si alguien le sirve a tener en cuenta que al hacer este reset no se pierde ningun dato.

Muchas gracias


#5

Bueno pues, despues de ir probando durante un dia, nada vielve a pasar lo mismo, la verdad es que una mi***a porque antes de estas actualizaciones no existia este problema, a ver que a pasado y si lo solucionan…


#6

Buenos días,

Tengo el mismo problema desde hace tiempo. No consigo entrar, leer archivos antiguos, ni crearlos nuevos. El WD Quick y el escritorio lo detectan, pero no puedo hacer nada con él.

Un saludo


#7

hola, queria saber con detalle como pudistes resolver tu caso yo tengo algo similar en windows 10, no puedo acceder a las carpetas compartidas de my cloud 2T , en remoto todo funciona y la nube tambien, gracias de antemano por la ayuda


#8

Pues la verdad es que no se a resuelto, me lo estan evaluando en el soporte tecnico mediante email. Es como si al cloud le costase despertar, en cuando lo pruebo unas 5 veces puedo entrar pero despues igual me vuelve a pasar, va muy mal.
Saludos


#9

Hola neo. Bueno por lo menos puedes verlo , en windows 10 confirma porque yo nada, hiciste un reset desde el botón trasero


#10

Neo por favor dime algo cuando te informen gracias de antemano


#11

Elmida si puedo acceder pero cuando le da la gana, cuando le doy al my cloud en el explorador me accede a las carpetas de usuarios pero para entrar a cada carpeta cuando lo intento no entra en el acto cancelo la busqueda de la barra verde del explorador y hago este procesimiento varias veces hasta que entra. Puedo hacerlo hasta 6 veces o mas. Si hice un reset con el boton trasero pero no soluciono el problema. Seria bueno que tambien enviases un email al soporte tecnico para que vean que el problema es de mas gente.
Ya dire a ver que me dicen


#12

Hola neo he realizado todo pero soporte técnico no responde ya me preocupa por garantía es el segundo que me envían y sigue igual esto no funciona con windows 10


#13

hola  Neo cual es tu firmware, el mio es v04.01.02-417, hoy he podido ver que si lo actualizo y esto ok, pero ya no se que hacer para poder ver las carpetas compartidas desde el portatil.

Por otra parte no he probado aún el poner un disco externo en el puerto usb, te pregunto se debe hacer desconectado y para luego retirarlo de manera correcta como es, espero por favor puedas contestarme

un saludo


#14

Este firmware que tienes es anterior al actual, supongo que cuando abres el panl de control del cloud la pantalla del explorador te sale con fondo negro, el actual sale en blanco mi firmware es el 04.04.00-308, pero tambien da problemas como puedes ver.

El tema del disco duro externo se conecta y desconecta en “caliente” no hay ningun procedimiento para desconectarlo, lo quitas y ya esta.

Ayer por la noche no hubo manera de entrar en el cloud y esta mañana tampoco, siempre dice que no encuentra la ruta de acceso a la red con el error 0x80070035, por cierto el soporte tecnico ya te contestara, no te preocupes…

Saludos


#15

gracias neo, espero que si pero estoy totalmente decepcionado con este producto, no es fiable


#16

neo y con el firmware que tengo yo como te funcionaba el windows 10 podías ver el my cloud desde el explorador de windows?

gracias y disculpa que te pregunte tanto a ti, das mejor soporte que los mismos de WD

Saludos


#17

Hola ningun problema puedes peeguntar, para eso estan los foros. Pues a mi siempre me a ido muy el cloud y hace 1 año y medio mas o menos que lo tengo, nunca me habia fallado hasta que he instalado windows 10. Con la pregunta del firm que tienes no te puedo ayudar porque el musmo dia que instale win 10 esa misma noche se me actualizo el cloud automaticamente y sin avisar (antes recibia un aviso y lo actualizaba manualmente) no entiendo porque esta vez no.
Al dia siguiente me di cuenta que habia cambiado el interface del panel de control del cloud (ahora fondo blanco) see descargo la version acabada en 307 y a los dos dias me aviso del paso a la version 308. Por lo tanto no pude probar si con tu versión de firm funcionaba. El caso es que con win 7 no tuve jamas ningun problema.
Por cierto cuando abres el explorador y clicas Este equipo te saldra los discos duros etcc alli te a de salir tambien el logo de WD, has mirado entrar desde alli? Yo el problema lo tengo cuando quiero entrar desde Red la diferencia es que desde el logo solo entras en carpetas musica, videos y documentos pero puedo acceder y en Red entras en las carpetas de usuarios (aqui es donde tengo problemas.
De todas formas primero actualiza, ya contaras y haber si nos solucionan estos problemas.
Saludos


#18

yo desde el explorador no consigo entrar, el hecho es que yo llevo el disco comenzando con windows 8 y bien cuando actualizo recien al 10 todo se desaparecio del disco, como garantia, lo remite una sustitución,recien me lo entregaron y el caso es que sigo sin poderlo ver del explorador solo a nivel de html, pero yo quiero ver las carpetas compartidas para hacer back up inmediatos desde el mismo es mas rapido para ordenar todo pero imposible lo q gane es q antes yo tenia un my book live pero este no tenia como my cloud el puerto usb, pero sigo con los problemas originales, espero me digan algo ya esta semana   . un saludo


#19

a pesar que sale el firmware ok entre dsde la pantalla negra y dice para actualizar a la v04.04.00-308, creo que es la que tienes tu pero esperare a que digan algo . un saludo neo


#20

Has hecho una instalacion limpia de windows 10?