Problem Initialising & formatting WD red 6TB - Pls Help

I have a WD Red that will not play ball using Disk Management (or anything else I can find) under Windows. Please help.

It is a WDC WD60 EFRX-68L01N1 that I’ve taken out of a WD MyCLoud Home. The box ceased to work because of what I understand is a frequent problem - the PCB bit the dust and was not contactable either by IP or by USB connection,.

I spent a week using various Linux to Windows software packages trying to see if I could see or recover any of the old data off the disk’s EXT4 format storage but with no luck. So I’ve put it in a USB caddy and tried to re-purpose it as a usable drive under Windows.

Although I can see the drive using Windows Disk Management Console on Windows 7, also Win 10, two separate machines and two different caddies - I can’t get it past the format stage. For the first dozen attempts it wouldn’t even initialise as a GPT drive and kept saying there was a CRC error. Now, I THINK I’ve managed to initialise it. I got there through sheer bloody mindedness and persistence - all of a sudden it went a step further than I’d got before.

But if I try now to get it to “Convert to Dynamic Disk” or “Convert to MBR disk” or even to format it (as a single NTFS partition, with or without quick format) it tells me the same thing every time, "The system cannot find the file specified".

I’ve tried it in USB caddies and also in a SATA hot swap integrated caddy, In the latter case it hung up the PC on every reboot so I’ve had to stick with the USB option. I’ve tried other SATA disks, made by WD and others and they all work fine. It’s the disk, not my hardware. I’m aware that MBR only works up to 2B, but I’ve tried it as an option simply to exhaust all the possibilities.

Can anyone suggest a way out of this? Either using Windows commands or some freebie software I can download?

Many thanks.

Hi @MiserableOldMan,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:
https://support-en.wd.com/app/ask

Many thanks for those responses. I’ve now submitted a support request.

I’ve not tried either of the suggested tools but have tried a handful of other disk tools, partition managers and so on. This included two of the top ones on the market, as well as Partition Manager, etc. I’ve also used a very powerful, rather expensive data recovery tool for all drive types including Linux EXT4 and others I’d never even heard of, I was able to get it on a short duration free trial. All drew a blank.

I will have a look though at MPW and CDI and will report back if I’ve had any success.

MOM.

No, that’s okay. I’ve got well beyond any hopes of data recovery. At this point all I want is to initialise it , format it as an NTFS partition and use it as a dumb drive.

TBH, although I’ve been a big fan of WD drives I think the WD Discovery software is absolute pants and I’d never use a black box like MyCloud Home again. I’ve always put a couple of disks in a NAS or a Synology server and never had a problem. I’ll be sticking to that route in future.