Power was lost from the system. Performing file system consistency check

I am getting this error when trying to login in ex2.
"Power was lost from the system. Performing file system consistency check. Please wait.

Drive is 2 tb and it is already 2 hours pass with same message

Consistency check means that the system has encountered problems in the file system and does a repair right now. This should be finished within the next hours. a check on a 2 TB system may last 3-4 hours.

I have even worse issues.

1/ I can’t use my Nexus 7 to connect to My EX2 for months. It was always show black screen. But I still can connect with my Windows Phone.

2/ After you released new firmware and softwares. I thought I could use my NAS normally. But it wasn’t so long.

3/ In a “nice” day, I saw that 3 of 4 of my folders had a clone with sufix _2, I saw that when I entered admin panel and on the iPad, but I didn’t see those clones when I connected by my mac.

4/ I tried to delete one of them in admin panel. It showed loading forever. When I reloaded page, the clone still there. I tried again. “Loading” forever again. I reloaded page again. Boom, my folder and clone gone (> 2TB data). And more than 1000 or 10000 public clones appeared.

5/ I went to http://support.wdc.com/Support/case.aspx to request a support ticket. I gave up after many times. It always said that my serial number and model number was invalid.

6/ I couldn’t stand anymore. SO I decided to format my hard disks and sell to another people.

7/ It said “initializing 0%” forever.

8/ Then my house had a power down. After that, when I enter to admin panel. It said “Power was lost from the system. Performing file system consistency check. Please wait.”. 3 blue led blinked rapidly.

9/ Now, more than 10 days from then, it still said “… Please wait.”

Now, I don’t hope I can get my data back, even in my dream. I just hope can format my disks, sell it, and say goodbye forever with WD.

Now more than 7 hours pass with this issue. What should I do now? Wait or reboot?

Same problem with me, how is yours? Finally solved?

Same problem too, i´m waiting since 2 day ago… any idea?

same issue here. any idea how to make a factory or system reset, not a restart, from the device hardware?

same issue here

New device

He graduated the same problem

Is there a manufacturers defect

mine is going on 8 days now what is the solution to getting my files off of it

I have bought My Cloud Ex2 ultra last week and this message happen to me last night. I decided to leave it to next day but as everyones saying it didn’t work. I solved it by myself with these simple steps:

> Do this at your own risk!

1- Unplug the device from the power
2- Remove the disk drive. make it diskless.
3- Reconnect it to the power.
4- While the blue power blinking, reset the device from the reset button behind by holding for 7 seconds or until you see the LEDs in the front goes off then it will start on again.
5- Now the device should powered on with steady blue LED power.
6- Don’t Turn Off! or unplug, bring your hard disk then insert it carefully then quickly.
7- Wait until complete reading. Now you can access the dashboard with the default IP address. Could be: 192.168.0.31
192.168.0.17 or 192.168.0.32. Better to check it form your router.
8- Everything should be ok at this moment just a matter of logging in again to the dashboard.

1 Like

Hi,

Unplug the power cable and network cable.
Plug the power cable and after 20 seconds plug the network cable. it will solve your issue.

Best of luck.

1 Like

Hi
For Me the steps that worked were:

  1. Empty Browser Cache (Clear Temp Files)
  2. Remove Power
  3. Remove Drives
  4. Reconnect Power
  5. While rebooting (Blue Light flashing) Press RESET button for 10 secs until Blue Light starts to BLINK then release.
  6. When steady Blue Light - Refresh Setup Web page
  7. This should then Display the SET ADMIN PASSWORD
  8. Then follow the prompts …

It took a few goes for the RESET to take but once done it sets up properly.
I was also concerned I’d bought a LEMON of a unit !!

Good Luck
Tony

Unbelievable!!! But works!

Worked for me too. I am using EX4100… Issue happened post power-cut…
Strongly feeling that i choosed wrong brand and product… ;(

Anyone could please specify the steps followed if you have been able to bring the device back to life ?

Thanks,

I am just replying to this as I figured out why my ex2u had a power failure problem constantly the power supply jack that is inside the machine is only pressed on to the connector so far months or years of use it became very lose that the middle pin moves this makes it arch and possibly corrupt something I soldered the pin in place and everything went back to normal no power supply disconnect issues, hard drives are healthy not damaged like the system was saying.
This is a manufacturing issue with a cheap part.

Check the pin in the back power connector does not move around or side to side gently